cancel
Showing results for 
Search instead for 
Did you mean: 

VMBU Summary strange behaviour

Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

VMBU Summary strange behaviour

Today is the 1st of a new month for me.
Earlier, when checking VMBU, the summary (Top of page) was showing as all Free usage (graphically and numbers) equal to last month's Total usage, and zero paid for usage.
When using 'View your Usage History', there was no entry for last months usage.
'This week's usage in detail' was correctly showing today's (last night) overnight usage and a small amount of paid for usage.
Latest check, everything is now displaying the new month's usage, and the usage history for last month is now there.
I don't know if anyone else has seen this, and I presume is due to the various different scripts running as the account payment etc. is being processed.
3 REPLIES
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: VMBU Summary strange behaviour

Hiya,
At a guess it's probably caused by the delay inbetween the billing script and the point at which your usage reset, which happens a little bit later.
Superuser
Superuser
Posts: 9,462
Thanks: 806
Fixes: 52
Registered: 06-04-2007

Re: VMBU Summary strange behaviour

I see that sort of behaviour too during the roll-over part of the billing day. The numbers eventually come out right when roll-over completes.
Chalk it up as one of the unintended "features" that computer systems are good at.  Smiley
David
Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

Re: VMBU Summary strange behaviour

Grin Grin Grin I Know what you mean.