cancel
Showing results for 
Search instead for 
Did you mean: 

Usage although no connection!

Surfer
Grafter
Posts: 225
Registered: 11-06-2008

Usage although no connection!

Our house was flooded out on the 28th February and we have not lived there since, but I am still showing usage.  I normal usage is about 5 - 6 GBs per month but according to my PN usage history we sued over 5GBs between 28th Feb and 27th March?  Unfortunately on the usage history you are unable to see when the usage occurred.  The modem was connected up to the telephone line at the beginning of March, but then unplugged and disconnected.  Even the phone was unplugged!  For the past two days we have been in a caravan about 50 miles from home and even though there is no modem plugged in at home, usage is still being recorded?  I am using a MiFi connection through Three mobile broadband at present and have been doing so for the past 5 weeks.
I have security enabled the modem ever since I got it, but security should not be the issue as without a modem plugged in usage is being shown even though it is very little.  Any reason why constant usage is shown when no modem or phone is installed?  Modem is stored away at present in a box.
4 REPLIES
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: Usage although no connection!

In fact, ignore that. I've just been speaking to the guys here and we've found an issue on your account, fixed it and it won't happen again to you.
Sorry about that
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Surfer
Grafter
Posts: 225
Registered: 11-06-2008

Re: Usage although no connection!

Thanks, but the concern here is how long has it been happening, not that I have incurred any costs.
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: Usage although no connection!

Sorry, should have mentioned in my previous reply. You haven't been charged anything extra, I've checked back and you hadn't reached the usage allowance on your account so no additional charges were incurred.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Surfer
Grafter
Posts: 225
Registered: 11-06-2008

Re: Usage although no connection!

Yeah I realise that so not bothered on that point, but was concerned that perhaps someone had been able to hack into my account or router.