cancel
Showing results for 
Search instead for 
Did you mean: 

Upload speed

rongtw
Seasoned Hero
Posts: 6,796
Thanks: 1,413
Fixes: 12
Registered: 01-12-2010

Upload speed

Sad what has happened , lost my upload speed  Embarrassed
PTN AG04 did several test,s but still the same ?

this my  normal
http://speedtest.net/result/2629794985.png
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
18 REPLIES
rongtw
Seasoned Hero
Posts: 6,796
Thanks: 1,413
Fixes: 12
Registered: 01-12-2010

Re: Upload speed

BTW test results the same  Shocked
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
rongtw
Seasoned Hero
Posts: 6,796
Thanks: 1,413
Fixes: 12
Registered: 01-12-2010

Re: Upload speed

Roll eyes its happened again  Shocked  ptn-ag03. this time

whats the cause ?
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Upload speed

Good question, are you noticing it affecting your connection or is it just the speed test results? We've not seen anything odd happening here.
rongtw
Seasoned Hero
Posts: 6,796
Thanks: 1,413
Fixes: 12
Registered: 01-12-2010

Re: Upload speed

Cheers Matt , have noticed Pages are slow to load especially here  Embarrassed
have just done another BTW test Ping is now sky high  Cry still barely a DL speed
its playing Havoc with my gaming
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Upload speed

It's a stab in the dark, but have you been doing any torrenting? Sometimes the number of connections can slow the router down and mean it needs rebooting. If not no worries (and I can't see any p2p traffic on your breakdown) but figured it was worth a go.
rongtw
Seasoned Hero
Posts: 6,796
Thanks: 1,413
Fixes: 12
Registered: 01-12-2010

Re: Upload speed

Hi Matt have just powered off the BT modem , and upload has come back  Cool is it possible that it is faulty ??
i did my Netgear router earlier with no effect.
 
Am on ptw-ag01. now
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: Upload speed

Hi rongtw,
How's your upload speeds today?
rongtw
Seasoned Hero
Posts: 6,796
Thanks: 1,413
Fixes: 12
Registered: 01-12-2010

Re: Upload speed

@ Chris , spot on  Wink  back to normal.
is it possible i have  a glitch with my BT modem ?
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: Upload speed

Can't rule it out yet....It might be worth trying a PPPoE connection to see if it's still the same.
Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

Re: Upload speed

My suspicion is this could have been some weird network issue. I was getting all sorts of strange results for my upload speed yesterday both from speedtest. net and the BTw tester, including getting the 0.00 that rongtw posted in reply #4 despite the fact that the graphics showed the upload progressing at the normal rate. Didn't spot any major ping issues though. Oh and at the time, that was on a 20CN connection on pcl-ag08.
rongtw
Seasoned Hero
Posts: 6,796
Thanks: 1,413
Fixes: 12
Registered: 01-12-2010

Re: Upload speed

Chris , i am already on PPPoE  Wink
well at least thats what Netgear  tells me  Tongue
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

Re: Upload speed

@Chris
I noticed the last 2 Network status reports, this being the last made no mention of the Gateway mentioned in the initial report. So did that problem turn out to be more widespread which may account for some of the oddities seen. Nor did the Network usage graphs seem to indicate any significant gateway hopping from that gateway - for what they are worth in their present state  Roll eyes
Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

Re: Upload speed

@rongtw
If you follow the link, that's for a direct PPPoE dialler connection by-passing the router. But if you aren't seeing problems now, probably not worth the effort.
rongtw
Seasoned Hero
Posts: 6,796
Thanks: 1,413
Fixes: 12
Registered: 01-12-2010

Re: Upload speed

Cheers  Anotherone as it ok at the moment i will leave alone , and just keep a check on it .
as it totally messing my gaming  Embarrassed 
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .