cancel
Showing results for 
Search instead for 
Did you mean: 

Upload speed issue

lhmngwy
Hooked
Posts: 8
Registered: 16-09-2016

Upload speed issue

Hello,

I am currently having issues with my upload speed. I am getting around 0.02mbps which makes uploading anything or accessing my home server remotely completely impossible. Could some one please check to see if there is an issue on my line causing me to have this near non-existent upload speed?

Thanks,

Lee

12 REPLIES
geek26
Aspiring Pro
Posts: 192
Thanks: 31
Fixes: 2
Registered: 20-08-2016

Re: Upload speed issue

The quickest way to check for a phone fault is here: https://www.plus.net/my-account/tools/phone-troubleshooter however if your unsure if it is phone fault or broadband fault causing the upload issue I would advise you raise a fault at faults.plus.net instead.

James

Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: Upload speed issue

Your line doesn't look great quality:

 

  Upstream DSL Link Information Downstream DSL Link Information
Loop Loss: 35.9 58.5
SNR Margin: 7.1 3.1
Errored Seconds: 0 28
HEC Errors: 0  
Cell Count: 77 141
Speed: 540 3472
 
Maximum Stable Rate (KBPS): 2272 Fault Threshold Rate (KBPS): 1817
Mean Time Between Retrains (Seconds): 42241 Mean Time Between Errors Upstream (Seconds): 4
Indicative Line Quality: C Mean Time Between Errors Downstream (Seconds): 145

 

 

The mean time between errors is incredibly low especially on the upstream, which would explain why you're seeing such a low speed.

 

If you plug in a handset and dial 17070, running the quiet line test, is there any noise on the phone line?

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
lhmngwy
Hooked
Posts: 8
Registered: 16-09-2016

Re: Upload speed issue

Hello,

Thanks for the reply, I've just done a quiet line test and it sounds like constant white noise in the background like on an old analogue TV.

Cheers,
Lee
Plusnet Help Team
Plusnet Help Team
Posts: 13,471
Thanks: 246
Fixes: 68
Registered: 27-04-2007

Re: Upload speed issue

Hi there,

 

If you have the appropriate type of socket it could be a good idea to try connecting to see if the noise is still there, that could help rule out any potential issues due to equipment or wiring within your premises.

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
lhmngwy
Hooked
Posts: 8
Registered: 16-09-2016

Re: Upload speed issue

I've done some testing and found the following on the silent line test:

 

ADSL filtered faceplate with phone only: no white noise

ADSL filtered faceplate with router and phone plugged in: white noise

Master socket with phone only: no white noise

Master socket with dongle ADSL filter, router and phone plugged in: white noise

 

So it seems that when both the router and my phone are plugged in to the line I get white noise through the phone handset regardless of if they're connected to my ADSL filtered faceplate or a dongle ADSL filter. Is this normal or could this indicate an issue?

Plusnet Help Team
Plusnet Help Team
Posts: 13,471
Thanks: 246
Fixes: 68
Registered: 27-04-2007

Re: Upload speed issue

Thanks for that,

 

Given what you've mentioned that rules out every cause for the noise apart from two things, the router or an issue with the line card at the exchange.

 

Do you have access to a second router to try out?

 

Let me know if not and I'll see what we can do.

If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
lhmngwy
Hooked
Posts: 8
Registered: 16-09-2016

Re: Upload speed issue

Thanks for the reply. Just tried with a different router and still get white noise through the handset.

lhmngwy
Hooked
Posts: 8
Registered: 16-09-2016

Re: Upload speed issue

Can something be done about this issue?

Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: Upload speed issue

Can you complete the fault checker at https://faults.plus.net for us please, we can get this picked up after that and get the issue looked at.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
lhmngwy
Hooked
Posts: 8
Registered: 16-09-2016

Re: Upload speed issue

I've done that and the broadband checker said the following:

Thanks for answering our questions

Because you've said that your broadband is working, we're closing this ticket. If you have a problem with your broadband in the future, please use the Broadband Troubleshooter to report it.

The issues you're experiencing are due to problems with your phone line.

Please use the Phone Troubleshooter to raise a fault with your phone line.

There wasn't a question where it asked if my broadband was working, it just assumed that it was, it's working but not reliably.

I then did the phone troubleshooter and it said "We haven't found any problems with your phone line". This clearly isn't the case though as I can hear noise on the line which is causing a high error rate. What's the next step?

 

Cheers,

Lee

Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: Upload speed issue

I've created a ticket on your account that you can reply to, it's likely to need an engineer as the automated testing hasn't found a fault. Let us know when you've replied.

If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
lhmngwy
Hooked
Posts: 8
Registered: 16-09-2016

Re: Upload speed issue

Thanks, I've replied.