cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrade last week now slower than before. Disappointed

JeanofKinver
Dabbler
Posts: 20
Registered: 15-09-2011

Upgrade last week now slower than before. Disappointed

I was upgraded to the 21CN thing last Friday and saw an initial speed boost. On Saturday all benefit was gone.
Router stats show:
ADSL Link               Downstream Upstream
Connection Speed 11002 kbps 1176 kbps
Line Attenuation         37.0 db         19.8 db
Noise Margin         6.9 db         6.6 db
Plus net profile shows 9.7
Bt Speedtest shows speed as 5.67
I test this every day and it is always 5 sometning. Prior to upgrade I got 6 something consistently. Line seems stable although I think it disconnected sometime over the weekend.
What to do? Do I juyst remain patient and hope it rights itself to a higher speed? Is there something I can do?
Jean
13 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Upgrade last week now slower than before. Disappointed

What does the BT IP profile (from the speed test) give
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Upgrade last week now slower than before. Disappointed

Hi there,
Just checked for you and all three profiles are matching - ours is set to 9700 and the BRAS and MSAN at the exchange are both showing 9706. Please let us know if the BT speed test shows anything other than that as we'll need to get it looked at.
Community Veteran
Posts: 26,637
Thanks: 868
Fixes: 10
Registered: 10-04-2007

Re: Upgrade last week now slower than before. Disappointed

Are you connected to your router wired or wireless?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
JeanofKinver
Dabbler
Posts: 20
Registered: 15-09-2011

Re: Upgrade last week now slower than before. Disappointed

Speedtest at Bt shows
Download speedachieved during the test was - 5.39 Mbps
For your connection, the acceptable range of speeds is 4 Mbps-21 Mbps.
IP Profile for your line is - 9.71 Mbps
Disappointed by dowmload speeds, I thought I would get a faster speed than that.
JeanofKinver
Dabbler
Posts: 20
Registered: 15-09-2011

Re: Upgrade last week now slower than before. Disappointed

Quote from: jelv
Are you connected to your router wired or wireless?

Wired
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Upgrade last week now slower than before. Disappointed

Unfortunately you won't get anything faster with everything set up as it is. Here's the results of a DSL status check:

Downstream Link Info
Loop Loss  SNR Margin  Errored Seconds  Hec Errors  Cell Count  Speed
37        6.8          1                N/A          2580570      11002

As you can see your SNR is already at 6 so won't drop any lower. The only way you'd get better speeds is to improve the wiring - do you have anything plugged into the line that isn't filtered at all? Is the router plugged into the master socket? Also is the router plugged in via any sort of extension cable?
Community Veteran
Posts: 19,100
Thanks: 437
Fixes: 21
Registered: 31-08-2007

Re: Upgrade last week now slower than before. Disappointed

Eh, me thinks you're knickers are in a twist Matt. The profile is 9.7 but the user is only getting 5.39 - Data transfer issue me thinks!
@JeanofKinver
Check which Gateway you are on. Unfortunately the Gateway tool need to be updated after the E110 updates so you will need to run a tracert plus.net from a cmd prompt and post that. Then do a Gateway hop by logging into your modem/router interface and Disconnecting the PPP Internet session, pause for it to disconnect, then click on Connect.
Then try another speedtest (you could repeat the tracert and post that. The 2nd line shows the Gateway.)
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Upgrade last week now slower than before. Disappointed

See your point, sorry I missed that from the reply. Worth making sure there's only the one computer on the network and wireless on the router is turned off to see if that makes any difference to the speed test result I'd say.
JeanofKinver
Dabbler
Posts: 20
Registered: 15-09-2011

Re: Upgrade last week now slower than before. Disappointed

Quote from: Anotherone
Eh, me thinks you're knickers are in a twist Matt. The profile is 9.7 but the user is only getting 5.39 - Data transfer issue me thinks!
@JeanofKinver
Check which Gateway you are on. Unfortunately the Gateway tool need to be updated after the E110 updates so you will need to run a tracert plus.net from a cmd prompt and post that. Then do a Gateway hop by logging into your modem/router interface and Disconnecting the PPP Internet session, pause for it to disconnect, then click on Connect.
Then try another speedtest (you could repeat the tracert and post that. The 2nd line shows the Gateway.)

Thanks for seeing what I was griping about, maybe I didn't say it well but it is indeed the data transfer thing being lower than I hoped it might be.
I have followed your instructions to the letter since I have no clue what you are on about but it sounds like you know what you are talking about and I am happy to have someone who knows stuff helping me as I am clueless
This is the tracert thing:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
C:\Users\Administrator>tracert plus.net
Tracing route to plus.net [212.159.8.2]
over a maximum of 30 hops:
  1    <1 ms    <1 ms    <1 ms  192.168.0.1
  2    22 ms    21 ms    35 ms  lo0-central10.ptn-ag03.plus.net [195.166.128.192
]
  3    21 ms    21 ms    21 ms  link1-central10.ptn-gw01.plus.net [84.93.248.192
]
  4    21 ms    21 ms    20 ms  xe-8-2-0.ptw-cr01.plus.net [212.159.1.32]
  5    21 ms    21 ms    21 ms  te9-4.ptn-gw01.plus.net [195.166.129.33]
  6    33 ms    33 ms    33 ms  gi3-0.pih-cr1.plus.net [212.159.1.177]
  7    33 ms    37 ms    33 ms  if25.pih-lb03.plus.net [212.159.0.17]
  8    33 ms    33 ms    33 ms  portal.plus.net [212.159.8.2]
Trace complete.
C:\Users\Administrator>
Went into router and did disconnect
Reconnected and now get this:
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
C:\Users\Administrator>tracert plus.net
Tracing route to plus.net [212.159.8.2]
over a maximum of 30 hops:
  1    <1 ms    <1 ms    <1 ms  192.168.0.1
  2  246 ms  439 ms    91 ms  lo0-central10.pcl-ag01.plus.net [195.166.128.182
]
  3    21 ms    20 ms    22 ms  link1-central10.pcl-gw01.plus.net [84.93.249.0]
  4    20 ms    21 ms    21 ms  xe-0-2-0.pcl-cr01.plus.net [212.159.1.0]
  5    21 ms    48 ms    21 ms  ae1.ptw-cr01.plus.net [195.166.129.0]
  6    21 ms    21 ms    21 ms  te9-4.ptn-gw01.plus.net [195.166.129.33]
  7    33 ms    33 ms    32 ms  gi3-0.pih-cr1.plus.net [212.159.1.177]
  8    34 ms    95 ms    42 ms  if25.pih-lb03.plus.net [212.159.0.17]
  9    33 ms    33 ms    33 ms  portal.plus.net [212.159.8.2]
Trace complete.
C:\Users\Administrator>
Speedtest
Download speedachieved during the test was - 8.78 Mbps
For your connection, the acceptable range of speeds is 4 Mbps-21 Mbps.
IP Profile for your line is - 9.71 Mbps
This is more in order with the line profile. I assume that althought it says the line has a max achievable of 21Mbps I can't get that high because of some technical constraints somewhere along the line. I am happy as this time last year I got only about 2MBS until jojo and a support guy who used to phone me helped out and BT came round and tinkered at the green box.
Thank You Another one as your help and very clear instructions made a huge difference.
Jean
Community Veteran
Posts: 4,821
Thanks: 117
Fixes: 23
Registered: 14-07-2009

Re: Upgrade last week now slower than before. Disappointed

I had a similar but shorter-lived experience.  After 25 hours on ADSL2+ my download speeds were lower than hitherto http://community.plus.net/forum/index.php/topic,106471.msg909069.html#msg909069 .  As I had to go out, I decided to turn off the router for a few hours and when I turned it on again everything was fine.   
JeanofKinver
Dabbler
Posts: 20
Registered: 15-09-2011

Re: Upgrade last week now slower than before. Disappointed

Quote from: Matt
See your point, sorry I missed that from the reply. Worth making sure there's only the one computer on the network and wireless on the router is turned off to see if that makes any difference to the speed test result I'd say.

I disabled all wireless on the router and turned off the other computer before following the advice above. Both computeres are wired to the router. Use the wireless for my pad and mobile phone sometimes.
I have an filtered faceplate NTE5 and only have the home phone plugged in and the cable to the router into the other half of it.
Back in the days of 28.8 modems speeds such as we get today were but a dream. Doesn't mean to say we don't want everything to be faster though does it.
Community Veteran
Posts: 4,821
Thanks: 117
Fixes: 23
Registered: 14-07-2009

Re: Upgrade last week now slower than before. Disappointed

Bit it's all okay now and you're no longer disappointed, JeanofKinver?
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: Upgrade last week now slower than before. Disappointed

Your profile has picked it's self up and is certainly now acceptable. Your line is looking very stable.
If anything changes let me know.