cancel
Showing results for 
Search instead for 
Did you mean: 

Unusable internet

Victoria
Hooked
Posts: 6
Registered: ‎23-10-2018

Unusable internet

After 5 minutes of Internet you have to close everything down and open them again for it to work
5 REPLIES 5
Warwick
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 594
Fixes: 29
Registered: ‎06-08-2018

Re: Unusable internet

Hi @Victoria

 

Thanks for getting in touch and I am sorry to hear that you are having problems with your connection.

Can I ask if you are experiencing the same problems on a wired connection as well as on WiFi? If this is only through a wireless connection you can find help with your wifi connection here

 

If you still require further assistance please let me know.

Victoria
Hooked
Posts: 6
Registered: ‎23-10-2018

Re: Unusable internet

Yes seems too, for better speed an app I had said channel 13 was better. Don't know how to change it.
JOLO
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,149
Fixes: 77
Registered: ‎06-08-2018

Re: Unusable internet

@Victoria,

 

If you follow the instructions below this will enable to to change wireless channels on the Hub One:

 

  • Open an internet browser and browse to 192.168.1.254 - this will open up the Hub configuration page.
  • Click advanced settings.
  • Enter the router admin password (found on the pull out card). Click OK, click continue to advanced settings.
  • Click wireless. This will enable you to change the channel under the channel selection drop down box. You may need to change both the 2.4 and 5Ghz banding if you haven't disabled 5Ghz, or split the broadcast. 

Let us know if you need any further assistance. 

Victoria
Hooked
Posts: 6
Registered: ‎23-10-2018

Re: Unusable internet

Tryed changing channels not made any difference, I'm only getting 9mb on 2g, how do i change to 5g
MatthewWheeler
Plusnet Help Team
Plusnet Help Team
Posts: 8,948
Thanks: 1,561
Fixes: 480
Registered: ‎01-01-2012

Re: Unusable internet

Thanks for getting back to us @Victoria

I've included instructions on how to do this below and I'll also send an image to go along with this so you know what you're looking for.

1) In your browser go to 192.168.1.254.
2) Hit Advanced Settings and enter your Hub admin password when prompted (unless you've changed it, you'll find the default password on the settings card)
3) Continue to Advanced Settings.
4) Tap on Wireless.
5) Choose 5GHz tab.
6) Change 'Sync with 2.4Ghz' to No.
7) Change the name of the 'Wireless SSID'
8) Save the changes.

 

 

Let us know how you get on

If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team