cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to turn interleaving off via portal

Community Veteran
Posts: 380
Thanks: 6
Registered: 22-08-2007

Unable to turn interleaving off via portal

Tried a few times now to turn interleaving off via the option on the portal, but just get the following error message "There was an error submitting the order to change interleave setting" and wondering if there was still issues in getting interleaving turned off on 20CN lines?
55 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 5
Registered: 24-07-2014

Re: Unable to turn interleaving off via portal

Thanks for trying the portal, I've tried to place an order for you but it's failed. Therefore, can you please raise a ticket online, and we'll try to get it sorted for you. Thanks.
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
Community Veteran
Posts: 380
Thanks: 6
Registered: 22-08-2007

Re: Unable to turn interleaving off via portal

Thanks for the quick reply Tony,  question 99435025 raised.
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: 31-08-2007

Re: Unable to turn interleaving off via portal

@Tony,
Hi, as you no doubt know, this issue with settings on 20CN circuits has been going on for far too long. Can you try and find out what BT Wholesale are doing about it (or who in Plusnet if anyone is chasing them)?
Community Veteran
Posts: 5,457
Thanks: 1,434
Fixes: 34
Registered: 16-10-2014

Re: Unable to turn interleaving off via portal

Can I ask, what is the benefit of having this turned off? I assume there must be one.
shure
Grafter
Posts: 509
Thanks: 1
Registered: 21-01-2013

Re: Unable to turn interleaving off via portal

while interleaving can help make a poor line more stable, it also increases latency (ping times) by a significant amount.  This is not an issue in general surfing, but can be a problem with certain applications and online games.
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 5
Registered: 24-07-2014

Re: Unable to turn interleaving off via portal

Cheers for raising this @Bud. I tried to make the change yesterday but I was having all sorts of problems.
@AnotherOne, I'm trying to get further details - this particular problem is different though.
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
Community Veteran
Posts: 5,457
Thanks: 1,434
Fixes: 34
Registered: 16-10-2014

Re: Unable to turn interleaving off via portal

OK, thanks for that. I have a 40ms+ ping most of the time and reducing it would be good. Not for me but for my sons who play online games. Where in the portal can I see this? I assume this is plus.net  > Member Centre?
Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: 31-08-2007

Re: Unable to turn interleaving off via portal

That's correct Mook, but I don't think it's a direct setting, I think it's done by raising a question (ticket) which likely makes it a rather slow process.
Perhaps Tony could explain the process of doing/requesting this in more detail for us. Bud could also tell us what he did.
shure
Grafter
Posts: 509
Thanks: 1
Registered: 21-01-2013

Re: Unable to turn interleaving off via portal

under My Account > Connection Settings, I see an option to turn interleaving off?
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 5
Registered: 24-07-2014

Re: Unable to turn interleaving off via portal

@Mook, if it's time sensitive, point me to the ticket ID. Personally, I prefer to do these sort of things manually as it tends to be quicker.
@Bud, I'm talking about yours with BT as I type. There is an 'order' in place on your line preventing me from placing another order - except there isn't. But until this mythical order is cleared, we're stuck. Hopefully, this conversation with BT will get it sorted.
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
Community Veteran
Posts: 5,457
Thanks: 1,434
Fixes: 34
Registered: 16-10-2014

Re: Unable to turn interleaving off via portal

Hi Tony,
It's not time sensitive, and my ping is high enough as it is without increasing it, so I need to determine what state interleaving is currently set at. I have nothing in my Connection Setting Panel or in the Connections Setting Details that relates to interleaving!
Am I missing something here?

Community Veteran
Posts: 19,101
Thanks: 443
Fixes: 21
Registered: 31-08-2007

Re: Unable to turn interleaving off via portal

So the new provisioning system has some bugs then Tony?
@shure
I had a feeling that access to such a setting might be Package related and is only available on newer products (never asked). Tony hasn't mentioned that bit.
I don't have that Option on my Connection Settings page as I'm on a legacy product., but it seems neither has Mook and he's definitely on one of the newer products, so this is not clear at all.
Plusnet Help Team
Plusnet Help Team
Posts: 1,953
Thanks: 22
Fixes: 5
Registered: 24-07-2014

Re: Unable to turn interleaving off via portal

@AnotherOne No bugs as such, it's actually much easier for us as staff. I click a button and it's done .....seven days later. If I do it manually, I can sort it in 24 hours
@shure It's account specific
@Mook Please raise me a ticket and I'll get it sorted.
@Bud I should have an Email with a reply about yours in the next 30 mins or so.
If this post resolved your issue please click the 'This fixed my problem' button
 Tony T
 Plusnet Help Team
shure
Grafter
Posts: 509
Thanks: 1
Registered: 21-01-2013

Re: Unable to turn interleaving off via portal

Ah, OK.  Thanks both.