cancel
Showing results for 
Search instead for 
Did you mean: 

Twitter

Chilton1199
Dabbler
Posts: 13
Registered: 06-01-2014

Twitter

For about a week I have been unable to post tweets with photos from my ipad or iphone linked via my router at home.  No problem doing it at mum's (also plusnet).  Twitter's helplines and forums suggest it might be a router problem.
Any suggestions?
23 REPLIES
cedlor
Grafter
Posts: 687
Thanks: 2
Registered: 02-04-2015

Re: Twitter

Not that I can help Smiley  but maybe if you say what router you have, it may jog someones memory
Chilton1199
Dabbler
Posts: 13
Registered: 06-01-2014

Re: Twitter

Sorry.
Router is a Thomson TG 585
I tested my speeds and I appear to be only getting upload speeds of 0.03Mbps - might this be a contributory factor? Download is 3.29Mbps at about 19:00 hrs
cedlor
Grafter
Posts: 687
Thanks: 2
Registered: 02-04-2015

Re: Twitter

I would say it is relevant - I dont know the 585 at all but if you are connecting wirelessly maybe changing the channel on the router (if you can) might help.
Can you connect a pc via a cable and test the speed using that.
Chilton1199
Dabbler
Posts: 13
Registered: 06-01-2014

Re: Twitter

That upload speed was with  the PC connected using the ethernet cable to the router.
Chilton1199
Dabbler
Posts: 13
Registered: 06-01-2014

Re: Twitter

Just noticed that my online backup services says it is waiting to connect to the backup server too.
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: Twitter

I can't see any obvious problems from the test I've just been through.
Connection speeds are fine, the connection isn't dropping much. No errors on the line and the line quality is green.
Sync speeds
Down: 8128
Up: 448
Can you try a BT Speedtest at http://speedtest.btwholesale.com/ going through to the 'further diagnostics' after the first test and let us know the results.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Chilton1199
Dabbler
Posts: 13
Registered: 06-01-2014

Re: Twitter

how do I find out if I have a wireless adapter, and how do I turn it off?
Plusnet Help Team
Plusnet Help Team
Posts: 4,306
Thanks: 937
Fixes: 184
Registered: 25-03-2015

Re: Twitter

I wouldn't worry about that too much, as long as you're connected via cabled connection it should be fine.
If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
Chilton1199
Dabbler
Posts: 13
Registered: 06-01-2014

Re: Twitter

Ok.  Connected via the ethernet cable...
download = 6.84
upload  =  0.02
ping latecy = 153.63
DSL connection rate = 8.13 down, 0.45 up
IP profile = 7.15
generally, i have no problem with speeds for what I need to do, or with downtime or service dropping.  But Twitter simply will not send a post with a photo! and my continuous online backup service (used for nearly 10 years without any problem) has stopped working too
Plusnet Help Team
Plusnet Help Team
Posts: 5,623
Thanks: 533
Fixes: 205
Registered: 01-01-2012

Re: Twitter

That upload speed result is horrendous.
Is there a button on the laptop that turns the wireless off?
I suspect it could be a old issue with the TG585's.
If this post resolved your issue please click the 'This fixed my problem' button
 Matthew Wheeler
 Plusnet Help Team
cedlor
Grafter
Posts: 687
Thanks: 2
Registered: 02-04-2015

Re: Twitter

Quote from: Chilton1199
how do I find out if I have a wireless adapter, and how do I turn it off?

What is the make/model of your laptop?
Chilton1199
Dabbler
Posts: 13
Registered: 06-01-2014

Re: Twitter

PC, not laptop.  PC is somewhat elderly (bit like me) running windows Vista Home Premium.  I use iPad and iPhone too.  and have a smart TV which uses the wifi
cedlor
Grafter
Posts: 687
Thanks: 2
Registered: 02-04-2015

Re: Twitter

ok - not certain about vista but maybe
start> control panel > system >  device manager > network adapter  lokk for something like  xxxxxxxxwireless?
click on xxxxxxxxwireless? and should come up with a box that has properties at the top
click properties then look for disable.
If you get stuck just come back and say so
Estragon
Rising Star
Posts: 811
Thanks: 10
Registered: 07-02-2012

Re: Twitter

If you have already tried rebooting the router, which I expect you have, try a Factory reset on it. You'll need to re-enter your login details of course afterwards.