cancel
Showing results for 
Search instead for 
Did you mean: 

Terrible 0.1 mbps speed

beffbug
Hooked
Posts: 8
Thanks: 1
Registered: 28-12-2017

Terrible 0.1 mbps speed

My broadband speed is awful and has been for a few weeks.

The Plusnet speed checker says it's running at 0.1 mbps for download, and 1.0mbps for upload. 357ms ping, 759ms jitter (whatever they mean). I can't even watch videos on Youtube now, the connection is so awful. Nothing has changed with my equipment or usage, everything is still in the same place, it just seems to have stopped working properly. I'm paying for a reasonable internet service and getting rubbish :-( 

Hope somebody can help with fixing it! Thanks

 

Tags (1)
4 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 270
Thanks: 74
Fixes: 8
Registered: 07-12-2017

Re: Terrible 0.1 mbps speed

Hi there and welcome to the community.

 

Looks like the poor speeds are due to your line being banded. I have now reset the connection and you should notice the speed improve.

 

If you continue to have issues you may want to run through our Troubleshooting here and if the problem persists you can raise the fault here.

If this post resolved your issue please click the 'This fixed my problem' button
 Lauren Barry
 Plusnet Help Team
beffbug
Hooked
Posts: 8
Thanks: 1
Registered: 28-12-2017

Re: Terrible 0.1 mbps speed

Hi!

 

All fixed, that's great thank you! Much appreciated :-)

 

 

Plusnet Help Team
Plusnet Help Team
Posts: 8,900
Thanks: 2,799
Fixes: 441
Registered: 21-04-2017

Re: Terrible 0.1 mbps speed

I'm happy to hear that!

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Superuser
Superuser
Posts: 12,548
Thanks: 3,831
Fixes: 25
Registered: 22-08-2007

Re: Terrible 0.1 mbps speed


LaurenB wrote:

Looks like the poor speeds are due to your line being banded.

Key question: Why was the line banded?  Has the cause of that been eliminated?  If not the reset is likely to be short lived.

@beffbug,

There is much merit in reviewing this - lines can become banded due to a period of extreme poor performance arsing from iffy joints on the line.  Unless investigated and fixed by an engineer, there is some risk that the next time the weather turns nasty, the problem will reoccur ... possibly leading to no phone or internet service at all.  The following self help will be useful.

Broadband is not going to work well if the "phone" line is not working properly.

Please perform a quiet line test - dial 17070 select option 2 using a corded phone plugged into the test socket behind the face plate of the master socket. It should be silent. A noisy phone line (or no dial tone) will have a marked adverse impact on the performance of broadband.

If the line is noisy or there is no dial tone, then a PHONE LINE fault needs to be raised with your phone provider. If this is PlusNet, you can report a fault on line using the button below.  From the Q&A list, choose the one which matches the problem, 'open' the 'section' and click the trouble-shooter link.  NB: If you receive a failure message (rather than a log-in prompt) then log-in to the user portal in a different browser tab and attempt to use the trouble-shooter again.


 

What are the expectations for your line?

Please use the following links to check the services available and their estimated speeds. From the first link, please record and report back the distance from the exchange. The second link advises of which fibre services (if any) are available on your line and their anticipated speed.


 

How is your line performing?

Please post your router stats; for PN TG582n and 2704n routers use the buttons below, for other routers look at the Kitz link.

Also run a BT Wholesale speed test (ideally using an Ethernet wired PC with the WiFi turned off) then run the further diagnostics and post the results here. DO NOT REBOOT the router!

Also find your CURRENT SPEED (PlusNet line profile) from the PlusNet user portal - you will need to log in.