cancel
Showing results for 
Search instead for 
Did you mean: 

Telia.net routing issues again to USA

Community Veteran
Posts: 3,188
Thanks: 20
Fixes: 2
Registered: 31-07-2007

Telia.net routing issues again to USA

Started at 5pm with total loss of traffic for 5mins and a repeat around 5.10pm.  So never got an answer before but its happening again and if you PN are paying them for transit to USA they are having problems again.
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
20 REPLIES
Community Veteran
Posts: 3,188
Thanks: 20
Fixes: 2
Registered: 31-07-2007

Re: Telia.net routing issues again to USA

hmm correction looks like its one of PN routers thats sick ge0-0-0-403.pte-gw2.plus.net 3rd time since 5pm that its blocked all traffic
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
Community Veteran
Posts: 3,188
Thanks: 20
Fixes: 2
Registered: 31-07-2007

Re: Telia.net routing issues again to USA

Now getting worse atm on another gateway
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
Community Veteran
Posts: 3,188
Thanks: 20
Fixes: 2
Registered: 31-07-2007

Re: Telia.net routing issues again to USA

bah lagged while posting
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
techguy
Grafter
Posts: 2,540
Registered: 12-09-2008

Re: Telia.net routing issues again to USA

have you raised a ticket Gus?
Am at work at the mo so cant say whether I'm having the same issues.
Community Veteran
Posts: 3,188
Thanks: 20
Fixes: 2
Registered: 31-07-2007

Re: Telia.net routing issues again to USA

Yep same time as I posted, since 5pm routing or the DNS servers have been playing up and just happened again.
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
techguy
Grafter
Posts: 2,540
Registered: 12-09-2008

Re: Telia.net routing issues again to USA

Does it just seem to be telia routes?

I'll give it a go when I get home later I expect that it will get attention tomorrow if there are no comms people on tonight (as don't think networks monitor tickets or this forum but one would hope they have automated systems in place which send a message to a duty engineer in the event a link goes down.
Could also be that Telia (or their UK segment) is down maybe and nothing to do with plusnet.
I expect you've tried signing off and back on to switch to a different edge router?

I'll check and post when I get home.
techguy
Grafter
Posts: 2,540
Registered: 12-09-2008

Re: Telia.net routing issues again to USA

Could also be the load on the backbone due to the election
Community Gaffer
Community Gaffer
Posts: 13,294
Thanks: 1,070
Fixes: 86
Registered: 04-04-2007

Re: Telia.net routing issues again to USA

Don't think it's Telia TBH. Your PingPlot is to community.plus.net here in Sheffield and it doesn't reference ge0-0-0-403.pte-gw2.plus.net  Undecided
You've had three disconnections this evening. have they all been intentional?

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

techguy
Grafter
Posts: 2,540
Registered: 12-09-2008

Re: Telia.net routing issues again to USA

Yeah long way round to get back to sheffield
Community Veteran
Posts: 3,188
Thanks: 20
Fixes: 2
Registered: 31-07-2007

Re: Telia.net routing issues again to USA

That trace was to show its internal I've had others to a MMO server showing the same in USA.
As for my disconnections, I rebooted my router to get a different gateway trying to find a stable one, all the same.  Still gettign loss of all traffic on current gateway ptn-ag2
MMO server IP I am tracing is p031.d1.funcom.com
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
techguy
Grafter
Posts: 2,540
Registered: 12-09-2008

Re: Telia.net routing issues again to USA

Gus
Try tracing to youtube.com and see what the results are, this should go via cogent as opposed to telia.
Community Gaffer
Community Gaffer
Posts: 13,294
Thanks: 1,070
Fixes: 86
Registered: 04-04-2007

Re: Telia.net routing issues again to USA

Quote from: Gus
MMO server IP I am tracing is p031.d1.funcom.com

Been running a trace for the last hour or so to that host without any issues.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Community Veteran
Posts: 3,188
Thanks: 20
Fixes: 2
Registered: 31-07-2007

Re: Telia.net routing issues again to USA

yeah the disconnections stopped happening around 9pm ish, it did get sluggish about 9.40pm but then I just lagged alot and didn't lose connection to the server, but from 5pm onwards I was every 10-25mins until 9pm.
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
Community Veteran
Posts: 3,188
Thanks: 20
Fixes: 2
Registered: 31-07-2007

Re: Telia.net routing issues again to USA

Started again, when it happens I can ping to the gateway IP but no further, so my router is allowing traffic.  It started bang on 4pm, so what traffic scripts activate at 4pm and maybe 5pm.
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017