cancel
Showing results for 
Search instead for 
Did you mean: 

TechnicolorTG582n router upnp not working

m11nch
Newbie
Posts: 4
Registered: ‎28-02-2013

TechnicolorTG582n router upnp not working

Hi I am trying to configure windows server 2012 r2 essentials,
when i run the remote access wizard it always tells me that the router is blocking port 80 & 443  and that my upnp is not configured correctly,
I have manually set up the server to those ports in game & application sharing  but still its not allowing access just wondering if any one with greater knowlege than me could help
as at the moment i think that either the router is shot or incompatible with windows server 2012 essentials
thanks in advance
7 REPLIES
TORPC
Grafter
Posts: 5,163
Registered: ‎08-12-2013

Re: TechnicolorTG582n router upnp not working

Hi m11nch
Welcome to the forums
Have you seen http://npr.me.uk/forwardports.html
Stanman24
Grafter
Posts: 57
Registered: ‎16-12-2013

Re: TechnicolorTG582n router upnp not working

it doesnt work with whs2011 either
you have to manually assign the ports
m11nch
Newbie
Posts: 4
Registered: ‎28-02-2013

Re: TechnicolorTG582n router upnp not working

Hi thanks for the reply
I will try  the telenet port  now see if that helps will report back
Yes i did try to manually open the ports i think its a duff router !!!
TORPC
Grafter
Posts: 5,163
Registered: ‎08-12-2013

Re: TechnicolorTG582n router upnp not working

    After you made the changes via Telnet
    Did you

    • type saveall then press Enter / Return
    •  
    • Disconnect / Connect (Via the router GUI)

    • Reboot the router

m11nch
Newbie
Posts: 4
Registered: ‎28-02-2013

Re: TechnicolorTG582n router upnp not working

So i Have telnet the router and although i am getting an error  on the server about no access & UnPn not working correctly
i can now access 80 & 443 from an outside link
so i was wondering if anyone  knows of a good 3rd party router thats compatible with plusnet fibre ?
Community Veteran
Posts: 1,841
Thanks: 103
Fixes: 6
Registered: ‎21-01-2013

Re: TechnicolorTG582n router upnp not working

If you've used the telnet method in the above link -- that will have opened all ports to the server, in which case you don't need UPnP . I'm not sure I would be happy with the security implications of forwarding all ports to a server.
Having a quick read about setting up windows server 2012 r2 essentials you don't appear to need UPnP if you forward ports 80 and 443. The TG582n is perfectly capable of forwarding these ports.
Note:
In my experience with this router port forwarding and UPnP work better if the router assigns the IP address via DHCP - eg tick "always use the same IP address" in the routers network settings in place of using a static IP.
Stanman24
Grafter
Posts: 57
Registered: ‎16-12-2013

Re: TechnicolorTG582n router upnp not working

i use the 7800n though whs2011 says the router in incompatible the upnp does work, as the router gui shows upnp ports that are open