cancel
Showing results for 
Search instead for 
Did you mean: 

Technicolor router drops connection or doesn't appear at all

Ras4814
Newbie
Posts: 2
Registered: ‎01-09-2013

Technicolor router drops connection or doesn't appear at all

Plusnet changed me to the supposedly more powerful technicolor router.  My iMac is connected by cable and works well.  My iPad not so well.  In the room underneath the router I get a full signal but listening to Internet radio it drops me out.  In other parts of the house I get signals varying from nothing to 1bar to 2bar.  The signals fluctuate by the second.  My wifi enable HDD recorder does not register plusnet wireless at all although lots of o ther signals appear - mostly BT.
I have tried a range extender - it worked for a bit then was intermittent then wouldn't connect at all.
I've spent days trying to sort this out - at this rate Plusnet owe me.  All they can offer is to change channel.  This I have done innumerable times.  I've looked at moving the router but suitable places do not have a power point and phone connection together.
Sky if offering me a slightly cheaper deal but the only thing Plusnet seems to have going for it is that you can get through to someone.  But they keep saying they are not trained to deal with Apple products which is disgraceful.
I live in West London in a mid-terraced house.  Any suggestions anyone?
3 REPLIES
Community Veteran
Posts: 5,187
Thanks: 486
Fixes: 21
Registered: ‎10-06-2010

Re: Technicolor router drops connection or doesn't appear at all

You can try changing various wifi settings with telnet: http://npr.me.uk/telnet.html#tweaks
wireless radio sgi=enabled cdd=enabled stbc=enabled

Maybe also:
pwr wlan-pwr-options single-rxchain=disabled
Plusnet Help Team
Plusnet Help Team
Posts: 13,661
Thanks: 262
Fixes: 76
Registered: ‎27-04-2007

Re: Technicolor router drops connection or doesn't appear at all

Quote
But they keep saying they are not trained to deal with Apple products which is disgraceful.

I'm sorry if you've been told that, where as it's right that we don't provide support for issues relating to any type of device be it an Apple one or otherwise we aim to be able to support customers through issues with our service which does sometimes involve a basic knowledge of non-windows based operating systems.
I know you've tried changing channel but have you been able to try running
<a href="http://www.metageek.net/products/inssider-for-mac//">inSSIDer</a> to see if that indicates any issues in the local wireless environment?
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Bigfoot
Newbie
Posts: 7
Registered: ‎23-08-2013

Re: Technicolor router drops connection or doesn't appear at all


Hi Ras4814,
Same TG582n problem as You, 1 to 2 Mbps detected.
Had to move router for PCI WiFi card in PC to pickup TG582n.
Look at my thread (Router TG582n and signal level).
There is a link to a new Firmware for TG582n that
helps with the Wi fi  range Problem.
Did a couple of Telnet Commands to router that helped, try
new Firmware first.
I can't Upload Firmware with the tool provided because I
am running (Windows Cool and the Upload tool only
does up to Win 7.
You don't need to do it yourself, I think his Name is (Matt) a
member of staff.
You give him your Routers Code Name and he pushes the new
Firmware into you Router.
look on PlusNet site (192.168.1.254) to check your router Firmware.
My Firmware is 8.4.4.J and I will ask (Matt) to update my Router,
just need to find his Thread.
BF.