cancel
Showing results for 
Search instead for 
Did you mean: 

Technicolor TG582n router + help with VPN settings.

titan03018
Dabbler
Posts: 17
Registered: 20-06-2013

Technicolor TG582n router + help with VPN settings.

I am trying to set up my VPN with my new Technicolor TG582n router (new fibre optic connection) but I am having some trouble. I have been sent the following "to do" list from my VPN technical support:
Quote
1. VPN passthrough is enabled for all protocols
2. The following ports are allowed and unrestricted: UDP 1194, 8080, 9201 and TCP 110, 443, 500
3. QoS is not enabled
4. Port forwarding is not enabled

I have a few questions about each of the points above.
Point 1. I believe I have completed the VPN passthrough enabling, after I followed this guide already on the forum: http://community.plus.net/forum/index.php/topic,102798.0.html. I connected to the router via telnet and changed the PPTP and IPSEC settings (see reply #6 in the linked thread). Would this now have enabled VPN passthrough for the router? It all worked successfully, as far as I can tell.
Point 2. How do I check if ports are unrestricted on the TG582n? Is it something to do with the port forwarding settings?
Point 3. How do I check that QoS is NOT enabled?
Point 4. I have not set up any port forwarding, my "port forwarding" screen in the control panel looks exactly the same as this: http://screenshots.portforward.com/routers/Technicolor/TG582n/Port_Forwarding.htm. I guess this is correct?

The VPN technical support have been excellent but obviously they don't get into the specifics of how to do something on a certain make/model of router.
Any and all help provided would really be appreciated as I'm completely stuck.
17 REPLIES
Community Veteran
Posts: 26,638
Thanks: 869
Fixes: 10
Registered: 10-04-2007

Re: Technicolor TG582n router + help with VPN settings.

Have you checked your Plusnet firewall setting? https://portal.plus.net/my.html?action=firewall
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
titan03018
Dabbler
Posts: 17
Registered: 20-06-2013

Re: Technicolor TG582n router + help with VPN settings.

Quote from: jelv
Have you checked your Plusnet firewall setting? https://portal.plus.net/my.html?action=firewall

It's currently set to "Low" as per that guide. I did originally have it set to "off" but changed this back yesterday. I noticed it says you must have it set to "low" if you want to connect to a VPN but "low" also blocks a number of the ports I need. Is there a way to pick which ports are open?
Community Veteran
Posts: 26,638
Thanks: 869
Fixes: 10
Registered: 10-04-2007

Re: Technicolor TG582n router + help with VPN settings.

Did you do a disconnect/reconnect after changing the setting?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
titan03018
Dabbler
Posts: 17
Registered: 20-06-2013

Re: Technicolor TG582n router + help with VPN settings.

Quote from: jelv
Did you do a disconnect/reconnect after changing the setting?

Yes I turned off the VPN and my wifi connection on my work computer. I did not however turn off the router completely.
Community Veteran
Posts: 6,396
Thanks: 513
Fixes: 46
Registered: 30-07-2007

Re: Technicolor TG582n router + help with VPN settings.

Quote
after I followed this guide already on the forum: http://community.plus.net...x.php/topic,102798.0.html. I connected to the router via telnet and changed the PPTP and IPSEC settings (see reply #6 in the linked thread). Would this now have enabled VPN passthrough for the router? It all worked successfully, as far as I can tell.
You might also need the
Quote
connection unbind application=ESP
titan03018
Dabbler
Posts: 17
Registered: 20-06-2013

Re: Technicolor TG582n router + help with VPN settings.

Quote from: MisterW
Quote
after I followed this guide already on the forum: http://community.plus.net...x.php/topic,102798.0.html. I connected to the router via telnet and changed the PPTP and IPSEC settings (see reply #6 in the linked thread). Would this now have enabled VPN passthrough for the router? It all worked successfully, as far as I can tell.
You might also need the
Quote
connection unbind application=ESP


Thanks. I entered the additional line of code into the telnet connection. Pressed enter but nothing was confirmed? I presume it worked? I did properly save and quit (CTRL+] and then type 'quit' and press 'enter' - i'm on a mac).
Community Veteran
Posts: 6,396
Thanks: 513
Fixes: 46
Registered: 30-07-2007

Re: Technicolor TG582n router + help with VPN settings.

Quote
Pressed enter but nothing was confirmed?
Yes, I don't believe it will confirm anything. You can check that the unbind commands worked by using the
Quote
connection bindlist
command. If you aren't sure then just post the output from that command here and we'll check it.
titan03018
Dabbler
Posts: 17
Registered: 20-06-2013

Re: Technicolor TG582n router + help with VPN settings.

Quote from: MisterW
You can check that the unbind commands worked by using the
Quote
connection bindlist
command. If you aren't sure then just post the output from that command here and we'll check it.

Thanks, the results of the bindlist command are:

(for some reason attaching an image wasn't behaving)
Community Veteran
Posts: 26,638
Thanks: 869
Fixes: 10
Registered: 10-04-2007

Re: Technicolor TG582n router + help with VPN settings.

Quote from: titan03018
Quote from: jelv
Did you do a disconnect/reconnect after changing the setting?

Yes I turned off the VPN and my wifi connection on my work computer. I did not however turn off the router completely.

Then the changes you made did not take effect. After you have updated the settings you need to go in to the router and disconnect/reconnect to force a new PPP session.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Veteran
Posts: 6,396
Thanks: 513
Fixes: 46
Registered: 30-07-2007

Re: Technicolor TG582n router + help with VPN settings.

Yes, that looks like the unbind commands have worked.
titan03018
Dabbler
Posts: 17
Registered: 20-06-2013

Re: Technicolor TG582n router + help with VPN settings.

Quote from: jelv
Quote from: titan03018
Quote from: jelv
Did you do a disconnect/reconnect after changing the setting?

Yes I turned off the VPN and my wifi connection on my work computer. I did not however turn off the router completely.

Then the changes you made did not take effect. After you have updated the settings you need to go in to the router and disconnect/reconnect to force a new PPP session.

Disconnected/reconnected via the technicolor control panel.
titan03018
Dabbler
Posts: 17
Registered: 20-06-2013

Re: Technicolor TG582n router + help with VPN settings.

Quote from: MisterW
Yes, that looks like the unbind commands have worked.

Great! Thank you. So does that mean:
1. VPN passthrough is enabled for all protocols - DONE.
2. The following ports are allowed and unrestricted: UDP 1194, 8080, 9201 and TCP 110, 443, 500 - DONE?
3. QoS is not enabled
4. Port forwarding is not enabled - DONE
Community Veteran
Posts: 6,396
Thanks: 513
Fixes: 46
Registered: 30-07-2007

Re: Technicolor TG582n router + help with VPN settings.

Quote
1. VPN passthrough is enabled for all protocols - DONE.
2. The following ports are allowed and unrestricted: UDP 1194, 8080, 9201 and TCP 110, 443, 500 - DONE?
3. QoS is not enabled
4. Port forwarding is not enabled - DONE

1. Yes
2. Yes
3. Not sure about QoS, but it shouldn't interfere with VPN
4. Unless you've added any, then the only port forwarding will be port 21 to the built in FTP server.
titan03018
Dabbler
Posts: 17
Registered: 20-06-2013

Re: Technicolor TG582n router + help with VPN settings.

Great thanks. I don't know how to enable/disable QoS with the Technicolor TG582n. Is it possible?
No port forwarding has been added, the default settings apply.
dick:quote