cancel
Showing results for 
Search instead for 
Did you mean: 

Technicolor TG582n refusing to show device

Gussie
Grafter
Posts: 48
Registered: ‎12-06-2014

Technicolor TG582n refusing to show device

DHCP Pool is set to 192.168.1.100 - 192.168.1.140
My Printer is set to static IP 192.168.1.92 using its Wireless interface.
No issues with using the printer - works perfectly - I can also ping its IP address.
BUT the TG582n refuses to show this device in the WLAN interface - it does not exist anywhere on the TG582n web pages.
Tried cold rebooting the router and power cycling the printer several times - makes no difference.
Am I missing something obvious here?
2 REPLIES
pwatson
Rising Star
Posts: 2,468
Thanks: 8
Fixes: 1
Registered: ‎26-11-2012

Re: Technicolor TG582n refusing to show device

The router will only show devices that it knows about and has seen communication from.  Unless your printer has tried to access an address outside your LAN (for a firmware update for instance) the router hasn't been involved.  You could try telneting into the router and pinging the printer from it?
Or just not worry about it of course  Wink
Welcome to the forum BTW!
Gussie
Grafter
Posts: 48
Registered: ‎12-06-2014

Re: Technicolor TG582n refusing to show device

{admin}=>: ping proto=ip addr=192.168.1.92
Legend : Ping successful(!)
        Ping Timeout(.)
        Hit ctrl-g to abort...
!!!!!
--- Ping statistics ---
5 packet(s) transmitted, 5 successful, 0% packet loss
rtt min/avg/max = 1 / 2 / 4 ms

Yep that did the trick - thanks for the tip!
I would have thought that sending a print job would have alerted the router to its presence - no ?