cancel
Showing results for 
Search instead for 
Did you mean: 

Technicolor TG582n port forwarding

katie
Grafter
Posts: 152
Registered: ‎30-07-2007

Technicolor TG582n port forwarding

After several port forwarding on other routers in the past, I was stuck with this one, However, I found an excellent idiot's guide which really works. I'm now able to access my ip cameras and server on the web again. The link to the guide is here - http://support.zen.co.uk/kb/Knowledgebase/Broadband-Technicolor-TG-582-Configure-Port-Forwarding.
If I'm not allowed to post live links can an admin please remove the link. I just thought that it may be useful to other Plusnet customers who struggle with Port Forwarding.
Katie
5 REPLIES
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: Technicolor TG582n port forwarding

Thanks for that Katie, I'm sure this will be of benefit to a few people on here Smiley
TW
Rising Star
Posts: 62
Thanks: 3
Fixes: 2
Registered: ‎15-05-2013

Re: Technicolor TG582n port forwarding

Lovely guide as is usual for Zen - didn't work for my IP camera tho' ..
skyflyer
Newbie
Posts: 5
Registered: ‎07-01-2011

Re: Technicolor TG582n port forwarding

not sure about this because in the guide ( and in reality) after the final step the 'new' port forewarding set up is not listed under the one that is already there (ie FTP Server). So how do you know it has 'taken'.
I cannot get to see my IP camera unless I disable the firewall on the router so I am not sure if this is actually a port forwarding issue or a firewall issue
Muzungo
Newbie
Posts: 2
Thanks: 1
Registered: ‎11-11-2014

Re: Technicolor TG582n port forwarding

I was banging my head against the TG582n interface trying to get port forwarding to work, and here is what fixed it:
When you go into Toolbox > Game & Application Sharing, and select "create a new game or application", you then select either clone an existing or select manual entry, and click "Next"
You will then be presented with the "Game or Application Definition" dialogue, with several fields: Protocol, Port Range, Translate to.., Trigger Protocol and Trigger Port.
Enter the number of the port you want to open up, and select "Add".
Do NOT enter values in any of the other fields.
Using this method, I was able to get port 8000 opened (which you can then check by using http://canyouseeme.org) - port 8000 being the standard port for Hikvision IP cameras.
I had been entering values into the other fields (e.g. translating 8000 to 8000, and specifying UDP or TCP), assuming that this was necessary in order to specify the port that is opened on the internet-facing side of the NAT - I'm guessing that stopped it working.
I tested this with UPnP off on the router - you may want to try that.
When I asked Plusnet support about the problem, they said they port forwarding for gaming, but not IP cameras. Which is a bit like saying yes, we support doors, but only for people, not if you walk a dog through it.
pcdunx
Newbie
Posts: 1
Registered: ‎30-06-2015

Re: Technicolor TG582n port forwarding

Just wanted to add that this is still an issue several years later, but information in this thread helped me.
I have battled for a week to get MS Flight Sim 2004 and FSNavigator to connect and stay connected to online multi-player server.
In the end it was a line from Muzungo that eventually solved this (many thanks for the tip!)
I tested this with UPnP off on the router - you may want to try that.
I had forwarded all the correct ports, it would connect but then drop out a minute later, on multiple PCs, so I knew it had to be a router issue.
As soon as I turned off UPnP it connected straight away and remained connected.