cancel
Showing results for 
Search instead for 
Did you mean: 

Technicolor TG582n can't change DHCP leases

chrish16
Grafter
Posts: 98
Registered: ‎09-09-2011

Technicolor TG582n can't change DHCP leases

Hi
I've just got the Technicolor TG582n and I'm trying to change the DHCP lease range from 192.168.1.64 - 192.168.1.253 to 192.168.1.7 - 192.168.1.18 but when I click Accept it reloads the page and gives the error "Action failed: could not set interface. Please try again."
Any ideas?

Also, the wireless page says 802.11b/g/n.  Is it possible to force to n only?
3 REPLIES
Community Veteran
Posts: 1,841
Thanks: 103
Fixes: 6
Registered: ‎21-01-2013

Re: Technicolor TG582n can't change DHCP leases

Are you disabling the DHCP server first?
This may help, it's for older firmware but the same principle still applies.
http://www.o2help.co.uk/change-lan-ip/
apjashley1
Grafter
Posts: 307
Registered: ‎31-07-2012

Re: Technicolor TG582n can't change DHCP leases

Quote from: chrish16
Also, the wireless page says 802.11b/g/n.  Is it possible to force to n only?

Unfortunately not!
urgetosplurge
Newbie
Posts: 1
Registered: ‎04-04-2014

Re: Technicolor TG582n can't change DHCP leases

The reason for the error is that there is one or more active leases on that DHCP pool (not that the web interface for the router tells you this  Angry).  The lease needs to be flushed from the pool, using the telnet interface, thus:
dhcp server lease flush
Once you've done this, you can edit the pool settings
I found out how to do this in a PDF published on the elecon NZ site - see http://help.telecom.co.nz/ci/fattach/get/5042877/1321574458/redirect/1/filename/Changing-the-TG582n-... for details.
Good luck!  Smiley