cancel
Showing results for 
Search instead for 
Did you mean: 

Technicolor TG582n and a DMA2200 - no connection

JimChaney
Newbie
Posts: 1
Registered: 19-02-2013

Technicolor TG582n and a DMA2200 - no connection

FWIW, the DMA2200 is a Media Center Extender made by Cisco.  I have had one for a few years now, and it serves video direct from the server to the bedroom.  As of switching to the PlusNet provided router, it hasnt worked.
At startup it tries to get a network connection (either wired or wireless) and then will try to connect to the main server.  According to the router webpage, it connects and was handed an IP address.  The Network stats page on the DMA agrees on this address (and gateway, and mask, and so on).  But it doesnt actually think it is connected and will not progress to the next stage.  I dont know what it is looking for, and I have gone through all the options available in the router (including DMZ, etc) to no avail.
I am currently using my previous BT HomeHub 2.0 to connect to PlusNet, which my wife is happy about as it fits the decor of the hallway better.  Although this is an acceptable substitute (one free router compared to another, not a lot in it) I am a little concerned about what it is failing to do.
Anyone have any ideas?  I could theoretically start WireShark on the laptop, but I am not going to spend another weekend staring at network protocols...
1 REPLY
Community Veteran
Posts: 1,841
Thanks: 103
Fixes: 6
Registered: 21-01-2013

Re: Technicolor TG582n and a DMA2200 - no connection

Could give this a try:
http://npr.me.uk/telnet.html#dnla