cancel
Showing results for 
Search instead for 
Did you mean: 

Technicolor TG582n VPN port 4500

skips
Newbie
Posts: 4
Registered: 13-05-2014

Technicolor TG582n VPN port 4500

Hi there,
I'm trying to set up a VPN with my Synology NAS as a VPN server. I've got PPTP working with very few issues (forwarding port 1723 in the router settings)
I'd like to get IPSec/L2TP working, this apparently needs UDP ports 1701, 500 and 4500 forwarding... - I am able to set up a forward for 1701 and 500 but when I try and assign 4500 i get a message saying it is "conflicts with an already assigned game & application. Assigning this game or application is not possible". - Now i've checked the few port forwards I have set up and port 4500 is not in any of them.
I've checked the forums and have 'unbound' IKE and also unbound PPTP port 1723 (which incidentally stopped PPTP working for me; when I rebound it and it started to work again!) - but I've not found any mention on how 4500 is being used and how I can forward this port to enable me to use IPsec/L2TP VPN. - (I'm guessing that the lack of forwarding of this port to my VPN server is the reason I currently can't get connected with L2TP VPN?)
Any help would be hugely appreciated!!
Thanks
Skips.
6 REPLIES
Wabun
Newbie
Posts: 4
Registered: 22-05-2014

Re: Technicolor TG582n VPN port 4500

Have you tried to put all 3 udp rules in one application, or did you try to make 3 applications?
skips
Newbie
Posts: 4
Registered: 13-05-2014

Re: Technicolor TG582n VPN port 4500

Hi,
I've actually tried both.... all forwards in one app and then when it rejected that , I did them one by one, which is how I found that it wouldn't let me forward port 4500.
Wabun
Newbie
Posts: 4
Registered: 22-05-2014

Re: Technicolor TG582n VPN port 4500

Ok, I found this in the configuration of the router.
You can check it yourself by saving the current configuration to a file [backup] and open with any editor [Notepad]
[ expr.ini ]
.....
.....
add name=ipsec type=serv proto=ah
add name=ipsec type=serv proto=esp
add name=ipsec type=serv proto=udp dstport=ike
add name=ipsec type=serv proto=udp dstport=4500
So, the port 4500 is indeed in use...
Perhaps someone else with more knowledge of VPN can help you.
Community Veteran
Posts: 6,393
Thanks: 510
Fixes: 46
Registered: 30-07-2007

Re: Technicolor TG582n VPN port 4500

You might try telnetting to the router and unbinding ESP & AH to see if that helps
commands are:-
connection unbind ESP
connection unbind AH
if it works then do a 'saveall' to save the configuration
Community Veteran
Posts: 1,840
Thanks: 102
Fixes: 6
Registered: 21-01-2013

Re: Technicolor TG582n VPN port 4500

Try the telnet commands:
service system modify name=IKE state=disabled
saveall
to undo this command:
service system modify name=IKE state=enabled
saveall
skips
Newbie
Posts: 4
Registered: 13-05-2014

Re: Technicolor TG582n VPN port 4500

Hi.
Thanks for your suggestions. A MASSIVE help.
I also had that in my setup file when i took a look and it seems that unbinding applications ESP and AH has solved the problem. My L2TP VPN is up and running very nicely now....
Just one thing, if anyone is having the same issues... punch these commands in....
connection unbind application ESP
connection unbind application AH
saveall
I then had to restart the router for the changes to take effect.
Thanks again for the help
Skips