cancel
Showing results for 
Search instead for 
Did you mean: 

Technicolor TG582n L2TP VPN

harrishcris
Newbie
Posts: 1
Registered: 12-02-2015

Technicolor TG582n L2TP VPN

I have a new work L2TP VPN setup that will not connect when on my home Plusnet broadband. When I try to connect it just says connecting then times out however if I go to other locations with my work laptop e.g my friend house it connects in fine.
So far I have tried;
- Confirmed the Plusnet firewall is set to OFF
- Run the following commands via telnet then rebooted the router;
connection unbind application IKE
connection unbind application PPTP
connection unbind application ESP
connection unbind application AH
My setup;
Product Name: Technicolor TG582n
Software Release: 10.2.2.B
Software Variant: EH
Boot Loader Version: 1.0.5
Product Code: 3701603C
Board Name: DANT-T
I can see other users with this router are having the same issues. What else can I do to resolve this?
1 REPLY
Community Veteran
Posts: 1,829
Thanks: 93
Fixes: 5
Registered: 21-01-2013

Re: Technicolor TG582n L2TP VPN

Did you use the command "saveall" before the reboot?
Otherwise the telnet settings don't survive a reboot.
There's been a few VPN issues of late which in the past where usually solved by the telnet commands you've tried. I'm beginning to wonder if the problem is with the R10 firmware.
You could try going back to firmware R8 (8.4.4.J for ADSL) and see if that helps.
http://products.plus-payh.co.uk/firmware/
If there's still a problem try these (fix VPN IPSec) telnet commands.
http://npr.me.uk/vpnissue.html