cancel
Showing results for 
Search instead for 
Did you mean: 

TG585v8 router unable to access LAN shared drives & printers

PamWest
Grafter
Posts: 50
Registered: ‎13-01-2011

TG585v8 router unable to access LAN shared drives & printers

Got a problem with the TG585 Thompson router, hoping someone can help:
======================================================
Setup:
3 x Latops 2 x Win7  1 x WinXP all wireless access to router
1 x Desktop WinXP with USB printer attached (which is shared) wireless access to router
1 x Media Center - Vista 64 bit wireless access to router
Routers  Thompson TG585v8 &  Netgear DGN3500 (not using both routers at same time)
All machines are DHCP enabled (to allow for switching between routers if 1 fails)
All machines have WPA+WPA2 encryption

Problem:
With <i>Netgear DGN3500</i> router can access everything on the WAN & LAN including a desktop shared printer, can also remote access all the Laptops/Pc's no problems
With <i>Thompson TG585v8</i> router can access everything on WAN, but nothing on LAN, consequently no-one can print remotely
Try to ping local pc with TG585 router and get:
Pinging 192.168.1.69 with 32 bytes of data:
Reply from 192.168.1.100: Destination host unreachable.
Reply from 192.168.1.100: Destination host unreachable.
Reply from 192.168.1.100: Destination host unreachable.
Reply from 192.168.1.100: Destination host unreachable.
192.168.1.100 being my laptop
It seems that it's ONLY when I connect the Media Center to the network that I seem to lose the LAN access to all the other machines in the house,
but ALL the computers (including the Media Center) can access the WAN

The Netgear router I've always had, the Thompson router was sent by Plusnet
Any help would be appreciated, thank you
16 REPLIES
james26
Grafter
Posts: 105
Registered: ‎17-12-2009

Re: TG585v8 router unable to access LAN shared drives & printers

Hi I had this problme when plus sent me a new router in Jan... To solve... Go out and buy a nce new netgear adsl router!
PamWest
Grafter
Posts: 50
Registered: ‎13-01-2011

Re: TG585v8 router unable to access LAN shared drives & printers

Quote from: james26
Hi I had this problme when plus sent me a new router in Jan... To solve... Go out and buy a nce new netgear adsl router!

James26,  I'm to assume you got the same problem as me when connecting a Vista machine to your LAN too?
So is it the Vista machine at fault or the Thompson router, if it's the Thompson router, then does anyone know how to enable ICMP withing the Thompson router, I know how to telnet into the router, but just need the point of change details plz Smiley
Btw, I've already got a Netgear DGN3500 router, which I had prior to joininn PN Smiley
Community Veteran
Posts: 26,720
Thanks: 934
Fixes: 10
Registered: ‎10-04-2007

Re: TG585v8 router unable to access LAN shared drives & printers

On a couple of PCs could you open a command prompt (Start, Run, cmd) and run the following
ipconfig /all

and post the output here please.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Vip3r
Grafter
Posts: 142
Registered: ‎22-10-2009

Re: TG585v8 router unable to access LAN shared drives & printers

Hi,
I notice that all of your computers are wireless. On my Netgear router there is an option for Wireless isolation, when this is turned on it stops all wireless devices seeing each other, it could be there is such an option on the Thomson?
Can you connect 2 of them by LAN cable and test to see that they can then see each other and if a wireless device can see a wired one?
Highlighted
saguaro
Grafter
Posts: 78
Thanks: 1
Registered: ‎26-01-2011

Re: TG585v8 router unable to access LAN shared drives & printers

Have you tried updating the firmware?
http://community.plus.net/library/hardware/how-to-upgradedowngrade-the-firmware-on-the-thomson-585v7...
I had a similar problem -- though in my case the computers would be able to see each other for an hour or three after restarting the wireless -- and updating to the 8.7.8 firmware seems to have fixed it.
You do need to be able to make a wired connection to the router to do this, but it's a fairly painless process.
PamWest
Grafter
Posts: 50
Registered: ‎13-01-2011

Re: TG585v8 router unable to access LAN shared drives & printers

Quote from: Vip3r
Hi,
I notice that all of your computers are wireless. On my Netgear router there is an option for Wireless isolation, when this is turned on it stops all wireless devices seeing each other, it could be there is such an option on the Thomson?
Can you connect 2 of them by LAN cable and test to see that they can then see each other and if a wireless device can see a wired one?

The problem seems to be ONLY occuring when I connect the Vista media center to the LAN, prior to this connection I can see and ping ALL the machines on the LAN, but as soon as the Vista machine connects to the LAN, then I can't ping or see any other machines on the LAN.
PamWest
Grafter
Posts: 50
Registered: ‎13-01-2011

Re: TG585v8 router unable to access LAN shared drives & printers

Quote from: saguaro
Have you tried updating the firmware?
http://community.plus.net/library/hardware/how-to-upgradedowngrade-the-firmware-on-the-thomson-585v7...
I had a similar problem -- though in my case the computers would be able to see each other for an hour or three after restarting the wireless -- and updating to the 8.7.8 firmware seems to have fixed it.
You do need to be able to make a wired connection to the router to do this, but it's a fairly painless process.

I'm using TG585v8 version 8.2.7.7
Tried to upgrade to 8.2.7.8, but failed 3 times, even after power recycling, posted comment to Jo @ PN
PamWest
Grafter
Posts: 50
Registered: ‎13-01-2011

Re: TG585v8 router unable to access LAN shared drives & printers

Quote from: jelv
On a couple of PCs could you open a command prompt (Start, Run, cmd) and run the following
ipconfig /all

and post the output here please.

PN Forum won't let me attach .XT files, so have to paste output here Sad
Ipconfig /all details - 1 from my laptop Win7 Professional , the other from the Media center Vista Ultimate SP 2 ; both 64 bit OS
Laptop:
==============
Windows IP Configuration
  Host Name . . . . . . . . . . . . : Laptop-PC
  Primary Dns Suffix  . . . . . . . :
  Node Type . . . . . . . . . . . . : Hybrid
  IP Routing Enabled. . . . . . . . : No
  WINS Proxy Enabled. . . . . . . . : No
  DNS Suffix Search List. . . . . . : lan
Wireless LAN adapter Wireless Network Connection:
  Connection-specific DNS Suffix  . : lan
  Description . . . . . . . . . . . : Intel(R) WiFi Link 5100 AGN
  Physical Address. . . . . . . . . : 00-21-5D-9E-CB-26
  DHCP Enabled. . . . . . . . . . . : Yes
  Autoconfiguration Enabled . . . . : Yes
  Link-local IPv6 Address . . . . . : fe80::b49b:f7e3:5a19:23b7%15(Preferred)
  IPv4 Address. . . . . . . . . . . : 192.168.1.64(Preferred)
  Subnet Mask . . . . . . . . . . . : 255.255.255.0
  Lease Obtained. . . . . . . . . . : 07 March 2011 09:54:08
  Lease Expires . . . . . . . . . . : 08 March 2011 10:36:33
  Default Gateway . . . . . . . . . : 192.168.1.254
  DHCP Server . . . . . . . . . . . : 192.168.1.254
  DHCPv6 IAID . . . . . . . . . . . : 201335133
  DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-73-30-CA-00-23-8B-0E-59-DC
  DNS Servers . . . . . . . . . . . : 192.168.1.254
  NetBIOS over Tcpip. . . . . . . . : Enabled
Wireless LAN adapter Wireless Network Connection 2:
  Media State . . . . . . . . . . . : Media disconnected
  Connection-specific DNS Suffix  . :
  Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
  Physical Address. . . . . . . . . : 00-21-5D-9E-CB-27
  DHCP Enabled. . . . . . . . . . . : Yes
  Autoconfiguration Enabled . . . . : Yes
Ethernet adapter Bluetooth Network Connection:
  Media State . . . . . . . . . . . : Media disconnected
  Connection-specific DNS Suffix  . :
  Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
  Physical Address. . . . . . . . . : 00-21-86-BC-B8-6F
  DHCP Enabled. . . . . . . . . . . : Yes
  Autoconfiguration Enabled . . . . : Yes
Ethernet adapter Local Area Connection:
  Media State . . . . . . . . . . . : Media disconnected
  Connection-specific DNS Suffix  . :
  Description . . . . . . . . . . . : Realtek RTL8168C(P)/8111C(P) Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)
  Physical Address. . . . . . . . . : 00-23-8B-0E-59-DC
  DHCP Enabled. . . . . . . . . . . : Yes
  Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.lan:
  Media State . . . . . . . . . . . : Media disconnected
  Connection-specific DNS Suffix  . : lan
  Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
  Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
  DHCP Enabled. . . . . . . . . . . : No
  Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Teredo Tunneling Pseudo-Interface:
  Connection-specific DNS Suffix  . :
  Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
  Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
  DHCP Enabled. . . . . . . . . . . : No
  Autoconfiguration Enabled . . . . : Yes
  IPv6 Address. . . . . . . . . . . : 2001:0:c612:107:38fb:2acd:3f57:febf(Preferred)
  Link-local IPv6 Address . . . . . : fe80::38fb:2acd:3f57:febf%14(Preferred)
  Default Gateway . . . . . . . . . : ::
  NetBIOS over Tcpip. . . . . . . . : Disabled
Tunnel adapter isatap.{2EF096D5-2D24-4FC8-B8E4-A5AC5D7901F9}:
  Media State . . . . . . . . . . . : Media disconnected
  Connection-specific DNS Suffix  . :
  Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
  Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
  DHCP Enabled. . . . . . . . . . . : No
  Autoconfiguration Enabled . . . . : Yes
Media Center:
==============
Windows IP Configuration
  Host Name . . . . . . . . . . . . : MediaPC
  Primary Dns Suffix  . . . . . . . :
  Node Type . . . . . . . . . . . . : Hybrid
  IP Routing Enabled. . . . . . . . : No
  WINS Proxy Enabled. . . . . . . . : No
Ethernet adapter Bluetooth Network Connection:
  Media State . . . . . . . . . . . : Media disconnected
  Connection-specific DNS Suffix  . :
  Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
  Physical Address. . . . . . . . . : 00-0A-3A-7C-19-AA
  DHCP Enabled. . . . . . . . . . . : Yes
  Autoconfiguration Enabled . . . . : Yes
Wireless LAN adapter Wireless Network Connection:
  Connection-specific DNS Suffix  . :
  Description . . . . . . . . . . . : Realtek RTL8187 Wireless 802.11b/g 54Mbps USB 2.0 Network Adapter
  Physical Address. . . . . . . . . : 00-C0-02-0C-94-94
  DHCP Enabled. . . . . . . . . . . : Yes
  Autoconfiguration Enabled . . . . : Yes
  Link-local IPv6 Address . . . . . : fe80::f566:7158:c54d:232f%9(Preferred)
  IPv4 Address. . . . . . . . . . . : 192.168.1.70(Preferred)
  Subnet Mask . . . . . . . . . . . : 255.255.255.0
  Default Gateway . . . . . . . . . :
  DHCPv6 IAID . . . . . . . . . . . : 218152962
  DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-12-C9-43-99-00-30-1B-A0-56-02
  DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                      fec0:0:0:ffff::2%1
                                      fec0:0:0:ffff::3%1
  NetBIOS over Tcpip. . . . . . . . : Enabled
Ethernet adapter Local Area Connection:
  Media State . . . . . . . . . . . : Media disconnected
  Connection-specific DNS Suffix  . :
  Description . . . . . . . . . . . : Generic Marvell Yukon Chipset based Ethernet Controller
  Physical Address. . . . . . . . . : 00-30-1B-A0-56-02
  DHCP Enabled. . . . . . . . . . . : Yes
  Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 6:
  Media State . . . . . . . . . . . : Media disconnected
  Connection-specific DNS Suffix  . :
  Description . . . . . . . . . . . : isatap.{B753A5B3-DA10-41C3-A521-B655154E9E7A}
  Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
  DHCP Enabled. . . . . . . . . . . : No
  Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 7:
  Media State . . . . . . . . . . . : Media disconnected
  Connection-specific DNS Suffix  . :
  Description . . . . . . . . . . . : isatap.{830EFAC0-8F6D-4B6C-8E01-EC11BD00AEFF}
  Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
  DHCP Enabled. . . . . . . . . . . : No
  Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 9:
  Media State . . . . . . . . . . . : Media disconnected
  Connection-specific DNS Suffix  . :
  Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
  Physical Address. . . . . . . . . : 02-00-54-55-4E-01
  DHCP Enabled. . . . . . . . . . . : No
  Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Local Area Connection* 13:
  Media State . . . . . . . . . . . : Media disconnected
  Connection-specific DNS Suffix  . :
  Description . . . . . . . . . . . : isatap.{11BE1B75-9CE8-4AC8-BEB6-892F221C8F5F}
  Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
  DHCP Enabled. . . . . . . . . . . : No
  Autoconfiguration Enabled . . . . : Yes
Community Veteran
Posts: 26,720
Thanks: 934
Fixes: 10
Registered: ‎10-04-2007

Re: TG585v8 router unable to access LAN shared drives & printers

I wondered if it was because the two routers were using different subnets and you were using fixed IP addresses as I suspected the two routers might be defaulting to different subnets. However all looks good in those results with everything being consistent on 192.168.1.nnn
One other thought have you got any firewall rules set up to specify your LAN subnet, if so do they match?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
PamWest
Grafter
Posts: 50
Registered: ‎13-01-2011

Re: TG585v8 router unable to access LAN shared drives & printers

Quote from: jelv
I wondered if it was because the two routers were using different subnets and you were using fixed IP addresses as I suspected the two routers might be defaulting to different subnets. However all looks good in those results with everything being consistent on 192.168.1.nnn
One other thought have you got any firewall rules set up to specify your LAN subnet, if so do they match?

Haven't setup any firewall rules, on the Netgear it's easy to get to the rules settings, but impossible on the Thompson, that's I'd asked if anyone has any ideas on how I can adjust the settings via Telnet Smiley
Community Veteran
Posts: 26,720
Thanks: 934
Fixes: 10
Registered: ‎10-04-2007

Re: TG585v8 router unable to access LAN shared drives & printers

I was thinking of rules on PC firewalls - e.g. ZoneAlarm.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
PamWest
Grafter
Posts: 50
Registered: ‎13-01-2011

Re: TG585v8 router unable to access LAN shared drives & printers

No, none of the pc's have any firewalls individually as such, all have AVG guards installed, which the status of which I used to check before when I could access the drives by mapping them and checking the logs, but with the Thompson router that's impossible now also Sad
Community Veteran
Posts: 6,319
Thanks: 86
Fixes: 3
Registered: ‎08-01-2008

Re: TG585v8 router unable to access LAN shared drives & printers

The firmware update on this router solves a problem that Vista has with these routers, there is an alternative fix for Vista (to make it behave like XP instead of requiring the DHCP Broacast flag): http://support.microsoft.com/kb/928233 , I'd recomend you try this.
Call me 'w23'
At any given moment in the universe many things happen. Coincidence is a matter of how close these events are in space, time and relationship.
Opinions expressed in forum posts are those of the poster, others may have different views.
PamWest
Grafter
Posts: 50
Registered: ‎13-01-2011

Re: TG585v8 router unable to access LAN shared drives & printers

Thanks for the link Walker I'll try this, with regards to the firmware UG, I tried it 3 times the other day, but it kept failing, have sent details to Jo at Tech Supp, who is going to have it upgraded remotely and see if that works Smiley,  I wish PN would switch their router suppliers to NG instead, they're a much better routers imo Smiley, but NG's off-shore support is really terrible tho :-(