cancel
Showing results for 
Search instead for 
Did you mean: 

TG585v7 uPnP configured 'off' or so I thought

Luzern
Seasoned Pro
Posts: 3,275
Thanks: 328
Fixes: 3
Registered: 31-07-2007

TG585v7 uPnP configured 'off' or so I thought

I do not pay games, so have no need of uPnP. This morning I looked at the Router's Event log, and there several uPnP entries.
I had disabled the option yesterday, but this morning it was showing enabled.
I had one resync in the night. I cannot conceive that the router would have uPnP enabled by default, so that after every disconnection one has to reconfigure.
Am I wrong, or what is the cure?
(For the router, not me, that is Grin)
No one has to agree with my opinion, but in the time I have left a miracle would be nice.
3 REPLIES
rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,531
Fixes: 12
Registered: 01-12-2010

Re: TG585v7 uPnP configured 'off' or so I thought

yes as far as my router tg585v8 is set upnp is on as default , i have it off and after a reboot it stays off  Huh
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Luzern
Seasoned Pro
Posts: 3,275
Thanks: 328
Fixes: 3
Registered: 31-07-2007

Re: TG585v7 uPnP configured 'off' or so I thought

Well, mine certainly isn't behaving like that. At resync or even dropped PPP it seems to default to enabled. Cry
No one has to agree with my opinion, but in the time I have left a miracle would be nice.
AJJ
Grafter
Posts: 42
Registered: 19-04-2011

Re: TG585v7 uPnP configured 'off' or so I thought

Hi Lucerne,
I had the same issue and have been doing some digging and found out the plusnets routers are auto configure using TR69. I havent tried this yet but you can turn off the auto configuration of your router (https://portal.plus.net/my.html?action=myconnection - look at automatic hardware setup).
This might solve your problem!? let me know how you get on