cancel
Showing results for 
Search instead for 
Did you mean: 

TG582n slow powering up/connecting after being off for an extended period

Community Veteran
Posts: 3,188
Thanks: 20
Fixes: 2
Registered: 31-07-2007

TG582n slow powering up/connecting after being off for an extended period

I've had to turn off my router a couple of times in the last week due to work being carried out in my flat when the electrician wants the power off.  Each time it has been off for about 20 minutes or so and after each time it takes longer than a power cycle to cold reboot it, when it will takes about a 30 seconds from turned on to accepting lan connections.
So Is it doing a firmware check so taking longer to fully power up and accept connections on the lan side let alone connecting to a gateway if its been off for any length of time?  As it can take from 2 too 3 minutes to accept lan connections when it has been off for longer than a minute or so.
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
1 REPLY
Plusnet Help Team
Plusnet Help Team
Posts: 13,322
Thanks: 223
Fixes: 65
Registered: 27-04-2007

Re: TG582n slow powering up/connecting after being off for an extended period

We can probably test this to see how quickly the router powers up after being powered off for a period of time. However the sort of times you've mentioned don't look quite typical as per my experiences of using a TG582n.
Adam
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team