cancel
Showing results for 
Search instead for 
Did you mean: 

TG582n Port forward not working?

Chrism79
Newbie
Posts: 3
Registered: ‎27-04-2012

TG582n Port forward not working?

Just joined Plusnet and received above router, Port Forwarding doesn't seem to work followed guides of similar routers on portforward.com but no joy, anyone got any pointers?
just trying to forward port 80 to my CCTV system
6 REPLIES
Highlighted
Plusnet Help Team
Plusnet Help Team
Posts: 13,639
Thanks: 262
Fixes: 76
Registered: ‎27-04-2007

Re: TG582n Port forward not working?

Usually you'd go to Game and application sharing, create a new game or application. Give it a name as you want, manual entry of port maps and only enter port 80 into the port range boxes, leaving the rest blank.
Then go back to game and application sharing,  assign the game/application to a local network device and choose the rule you've just created from the menu and assign it to your device from the other drop down.
Let me know if you still have any problems after that.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Chrism79
Newbie
Posts: 3
Registered: ‎27-04-2012

Re: TG582n Port forward not working?

That's what I did, about 5 times now! still no joy  Sad
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: TG582n Port forward not working?

Apologies for the daft question but did you save the settings at each stage?
Community Veteran
Posts: 5,183
Thanks: 486
Fixes: 21
Registered: ‎10-06-2010

Re: TG582n Port forward not working?

Don't forget about the Plusnet Broadband Firewall, configurable in the member centre.
https://portal.plus.net/my.html?action=firewall
grudkin
Grafter
Posts: 169
Registered: ‎30-03-2009

Re: TG582n Port forward not working?

Hi Chrism79!
Are you using the TH582n router from plusnet?
If you are then I may be able to help as I have the TG582n and had some difficulty setting up a port forward also but managed it in the end.
Quote from: _Adam_Walker_
Usually you'd go to Game and application sharing, create a new game or application. Give it a name as you want, manual entry of port maps and only enter port 80 into the port range boxes, leaving the rest blank.
Then go back to game and application sharing,  assign the game/application to a local network device and choose the rule you've just created from the menu and assign it to your device from the other drop down.

I did all of that but it just would not assign the rule to the device.
However I managed to assign the rule by selecting the device from the Home Network, click Configure, select the rule from the drop down and click Add.
That worked for me!
Edit: I am currently using 10.2.0.B Demo firmware provided by Matt Turner Here So the difficulty I experienced may be an issue with the 10.2.0.B Demo firmware!
Chrism79
Newbie
Posts: 3
Registered: ‎27-04-2012

Re: TG582n Port forward not working?

Thanks for all the help, I got it working last night, not sure exactly the problem, I reset the router to defaults and it started working after configuring the port forward again?