cancel
Showing results for 
Search instead for 
Did you mean: 

TG582n - Deleted Device

r0cky07
Newbie
Posts: 3
Registered: 28-03-2014

TG582n - Deleted Device

Hi,
As part of troubleshooting a home LAN printer, I selected its entry in the router's web console and deleted it. Now the device seemingly cant get an IP again and is not reappearing in the device list in the web console.
I have rebooted both the router and the printer several times, and I know the printer is operational, because I can connect via USB and print.
Is the fact that I 'deleted it' preventing it from connecting to the wired network again. If so, how can I 'undo' this action and allow the device back onto the network?
Thanks all,
For info: The printer is a HP LaserJet P1505n.
7 REPLIES
TORPC
Grafter
Posts: 5,163
Registered: 08-12-2013

Re: TG582n - Deleted Device

Have you Deleted the settings from the device concerned,
If not do that
then reboot both the device & router
That should fix it
If not you may have to factory reset the router
r0cky07
Newbie
Posts: 3
Registered: 28-03-2014

Re: TG582n - Deleted Device

Thanks for your comment. I am not able to view/amend the settings on the device via USB, and obviously I am not able to access it via network. But it was only set to DHCP originally and was getting an IP from the router.
Factory reset on the router is an option, but then presumably I'll have to reconfig all firewall/port forwarding matters and reconnect all wifi devices....
Any other ideas?
Community Veteran
Posts: 6,582
Thanks: 201
Fixes: 14
Registered: 16-02-2009

Re: TG582n - Deleted Device

You could back up the router settings, I think it replaces the port forwards etc. Not 100% on that though.
r0cky07
Newbie
Posts: 3
Registered: 28-03-2014

Re: TG582n - Deleted Device

McBiker, how does one backup the router settings?
TORPC
Grafter
Posts: 5,163
Registered: 08-12-2013

Re: TG582n - Deleted Device

In the Routers GUI
Navigate to
Home > Technicolor Gateway > Configuration
Scroll down & choose
Save or Restore Configuration

Dan_the_Van
Grafter
Posts: 296
Thanks: 1
Registered: 25-06-2007

Re: TG582n - Deleted Device

Hi,
Not sure if you've fixed your issue?  
Many HP printers allow you to manage the device using a web browser, so if you remember what the IP address was try  that, if that doesn't work then I suspect the printer no longer thinks its using TCP/IP and defaulted to USB.
What you need to do is install the printer from fresh. Use the CD you received with the printer or download the latest driver from HP site.
As part of the install process you might have to attach the device via USB first, this allows the setup software to talk to the printer and then you'll be asked to setup for a Network connection.
Good luck
Dan.
gr1nch
Newbie
Posts: 2
Registered: a week ago

Re: TG582n - Deleted Device

This problem still exists on the Hub One too! A workaround is a hard reset, I posted here - https://community.plus.net/t5/My-Router/SOLVED-Deleted-device-never-able-to-reget-IP-address-on-Hub-...