cancel
Showing results for 
Search instead for 
Did you mean: 

TG582n DHCP disabled and static IP address setting

simonday
Newbie
Posts: 1
Registered: 03-03-2014

TG582n DHCP disabled and static IP address setting

Hi,
Just got the ADLS set-up and running using the supplied TG582n router fine with a single machine connected to it. I'm planning on adding this as a new gateway to my domain for backup and so I can do some maintenance on another line without interrupting users. Ideally I want to have the TG582n pass everything in and out to a ProSafe 8-port Gigabit VPN Firewall that will be patched into the domain. Currently I can not find a way of disabling DHCP on the TG582n router or setting an IP address myself. I cant plug the prosafe directly into the phone line as it only has network point for the WAN side even though it has the ability to enter all the credentials for the ADSL connection.
4 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 13,313
Thanks: 218
Fixes: 64
Registered: 27-04-2007

Re: TG582n DHCP disabled and static IP address setting

Hi there,
There isn't actually an option to turn off DHCP in the router's GUI so you'd need to issue a telnet command.
You might find some of the information on this post helpful:
http://community.plus.net/forum/index.php?topic=105753.0
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Krazeh
Grafter
Posts: 88
Registered: 06-02-2013

Re: TG582n DHCP disabled and static IP address setting

There's an option in my TG582N's GUI to turn off DHCP. You need to go into 'Home Network', then 'Interfaces' and then click on 'Local Network'. That should take you to a page showing you a number of settings including DHCP. You can then just click 'Configure' in the top right corner.
Community Veteran
Posts: 6,735
Thanks: 12
Registered: 02-02-2008

Re: TG582n DHCP disabled and static IP address setting

Option is there on mine too.  Wink
TORPC
Grafter
Posts: 5,163
Registered: 08-12-2013

Re: TG582n DHCP disabled and static IP address setting

Hope this screenshot will help you