cancel
Showing results for 
Search instead for 
Did you mean: 

Sync constantly dropping on TP-Link TD-W8970 router

iainatk
Dabbler
Posts: 10
Registered: 04-10-2009

Sync constantly dropping on TP-Link TD-W8970 router

Recently bought the above router to replace my trusty old Netgear DG834G as I was having an occasional issue where my connection would grind to a halt and only rebooting the router would resolve it.
Anyhow, the new router worked fine for 4-5 days then dropped DSL sync. It would come up again briefly (for less than 30 secs) before dropping again. I thought this was a fault with the router and returned it. However, I received a replacement yesterday which worked for about 5 hours before it did exactly the same thing. I've plugged my Netgear router back in and it seems to work ok at the moment. My question is, could there be some underlying issue on my line which the TP-Link router is more susceptible to? I've attached the stats off my Netgear below to see if anyone can notice anything unusual.
Thanks
System Up Time 00:52:33
Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
WAN PPPoA 80883 94226 0 4280 30850 00:51:20
LAN 10M/100M 2333 0 0 175 0 00:52:25
WLAN 11M/54M 97522 84326 0 31309 4809 00:52:16

ADSL Link Downstream Upstream
Connection Speed 14335 kbps 443 kbps
Line Attenuation 28.5 db 13.1 db
Noise Margin 5.6 db 30.2 db
1 REPLY
Plusnet Help Team
Plusnet Help Team
Posts: 12,859
Thanks: 113
Fixes: 36
Registered: 27-04-2007

Re: Sync constantly dropping on TP-Link TD-W8970 router

Hi there,
This very much sounds like you're seeing the dropping sync issue being interpreted differently by the routers you've tried.
I'd head back to http://faults.plus.net and report that with us again.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team