cancel
Showing results for 
Search instead for 
Did you mean: 

Sync Speed Drop

verachul
Newbie
Posts: 1
Registered: 28-12-2009

Sync Speed Drop

Im currently having an issue with my broadband speed with Plusnet. I’ve been on the ADSL Max Your Way Pro package for about 18 months now and initially was getting around 6500kbps sync speed on my DG834G v4 router. I dont use connection for downloading much mostly web browsing so not sure when problems began but recently noticed when downloading a file it wasnt as quick as i remembered. I then checked my router stats and got the following
ADSL Link Downstream Upstream
Connection Speed 3856 kbps 448 kbps
Line Attenuation 25.0 db 14.5 db
Noise Margin 10.6 db 13.0 db
I used to be very into my ADSL line stats etc and from previous knowledge i can tell from that line attenuation that the speed doesnt match up. I plugged router in master socket but it didnt make much difference at all. I rang Plunset and they said they would take a look and then said the BT estimated speed for my phone number said i should get 2mbps. He said that because BT say it should get 2mbps and im not getting lower than this he couldnt raise fault with BT.
I asked if there was anything else he could look at but he kept referring to the BT line tester figure and that he couldnt follow it up.
Am i mad, shouldnt Plunset be able to find out why my speed has dropped? My stats show i should be getting better but the guy i spoke to tonight just didnt want to know. Is there anything else to try or should i get back onto Plusnet? Surely they can do more tests rather than saying the BT estimated speed on line is 2mbps so as your getting more there is nothing wrong?
Did BT speed test which gave following info:
Download speed achieved – 1896kbps
Acceptable range of speed – 600-7150kbps
Your DSL connection rate – 3856kbps (Downstream) 448kbps (Upstream)
IP Profile for line is 2500kbps
Can anyone advise?
1 REPLY
Plusnet Staff
Plusnet Staff
Posts: 17,641
Thanks: 535
Fixes: 159
Registered: 05-04-2007

Re: Sync Speed Drop

Hi there,
Are you still seeing the same type of issues? What sync is your router showing now?
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff