cancel
Showing results for 
Search instead for 
Did you mean: 

Stupidly slow speeds. Below 1mb...

lukedouglassmit
Dabbler
Posts: 11
Registered: 18-01-2013

Stupidly slow speeds. Below 1mb...

My broadband was activated 17/1/2012.
I have experienced disconnections in my service almost every 2 minutes, like the router is resetting itself or something.
PLEASE Someone help me understand what is going on.
I have plugged straight into the BT test socket and have the following results.
I hope someone can work out what all the results mean.
****
Telephone number:
0173679****
Phone exchange:
ST IVES
Estimated line speed:
2.0Mb (This may vary between 1.5Mb and 4.5Mb) - Checked on 2013-01-02 16:20:49
Current line speed:
7.15 Mb
****
BT WHOLESALE RESULTS
DL Speed (Mbps): 0.18
UL Speed (Mbps): 0.18
Ping Latency (ms):0.00
MORE DETAILS:
1. Best Effort Test:  -provides background information.
Download  Speed
0.18 Mbps

0 Mbps 0.5 Mbps
Max Achievable Speed
Download speedachieved during the test was - 0.18 Mbps
For your connection, the acceptable range of speeds is 0.1 Mbps-0.5 Mbps.
IP Profile for your line is - 0.42 Mbps
2. Upstream Test:  -provides background information.
Upload Speed
0.18 Mbps

0 Mbps 0.45 Mbps
Max Achievable Speed
Upload speed achieved during the test was - 0.18Mbps
Additional Information:
Upstream Rate IP profile on your line is - 0.45 Mbps

We were unable to identify any performance problem with your service at this time.
It is possible that any problem you are currently, or had previously experienced may have been caused by traffic congestion on the Internet or by the server you were accessing responding slowly.
If you continue to encounter a problem with a specific server, please contact the administrator of that server in the first instance.
****
Link Information
Uptime: 0 days, 0:24:53
DSL Type: ITU-T G.992.1
Bandwidth (Up/Down) [kbps/kbps]: 448 / 480
Data Transferred (Sent/Received) [MB/MB]: 13,31 / 76,24
Output Power (Up/Down) [dBm]: 12,1 / 14,3
Line Attenuation (Up/Down) [dB]: 31,5 / 53,5
SN Margin (Up/Down) [dB]: 21,0 / 19,9
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / IFTN
Loss of Framing (Local/Remote): 17 / -
Loss of Signal (Local/Remote): 7 / -
Loss of Power (Local/Remote): 0 / -
Loss of Link (Remote): -
Error Seconds (Local/Remote): 186 / -
FEC Errors (Up/Down): 5 / 9.945
CRC Errors (Up/Down): 5 / 166
HEC Errors (Up/Down): - / 166 / 198
****
Thank you in advance!  
6 REPLIES
lukedouglassmit
Dabbler
Posts: 11
Registered: 18-01-2013

Re: Stupidly slow speeds. Below 1mb...

This is not a BUMP, its an additional post...  Embarrassed
Community Veteran
Posts: 38,423
Thanks: 1,008
Fixes: 58
Registered: 15-06-2007

Re: Stupidly slow speeds. Below 1mb...

Please don't bump as it is against the forum rules http://community.plus.net/forum/index.php/topic,218.0.html#post_bump
You have a fault - report is as a disconnection problem here http://faults.plus.net
Are you plugged into the test socket as this is one of the questions the fault tester will ask
lukedouglassmit
Dabbler
Posts: 11
Registered: 18-01-2013

Re: Stupidly slow speeds. Below 1mb...

Quote from: Oldjim

Are you plugged into the test socket as this is one of the questions the fault tester will ask

Quote from: lukedouglassmith

I have plugged straight into the BT test socket and have the following results.

Sorry for bumping before.
Community Veteran
Posts: 38,423
Thanks: 1,008
Fixes: 58
Registered: 15-06-2007

Re: Stupidly slow speeds. Below 1mb...

Sorry for not being clearer
The situation is either that your line has been banded or has a high default noise margin or both
The purpose of trying the test socket is to see if it solves the disconnection problem
If it does then we can address your internal wiring problem and after sorting it ask for a line retrain
The thing we need to do is sort the disconnections as until that is fixed we can't do anything
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: Stupidly slow speeds. Below 1mb...

Hi there,
As you said you're having continuous disconnects, this is also causing your speed to be slower than it should be.
<img src="http://ccgi.psmith12.plus.com/visradius/generated/image13587661401595.png"/><
I can see that you've raised a fault and we're currently testing your line and will be back in-touch soon.
Community Veteran
Posts: 3,789
Registered: 08-06-2007

Re: Stupidly slow speeds. Below 1mb...

I think that's the most impressive set of disconnections I've *ever* seen!
B.