cancel
Showing results for 
Search instead for 
Did you mean: 

Strange packet loss

mrcoyote
Dabbler
Posts: 21
Registered: 15-12-2012

Strange packet loss

Just checked my TBB monitor and it's showing some odd packet loss which seemed to start this morning...

BTW Speed check has come up with
Download speedachieved during the test was - 35.38 Mbps
For your connection, the acceptable range of speedsis 12 Mbps-65.26 Mbps .
Additional Information:
IP Profile for your line is - 65.26 Mbps
2. Upstream Test: -provides background information.
Upload Speed
15.5 Mbps

0 Mbps 20 Mbps
Max Achievable Speed
Upload speed achieved during the test was - 15.5Mbps
Additional Information:
Upstream Rate IP profile on your line is - 20 Mbps
We were unable to identify any performance problem with your service at this time.
It's not ideal, but I'm guessing it's to be expected given the packet loss.
Gateway hopping seems to have helped the Speedtest.net results, but the BTW are still pretty similar.
Is this something on Plusnet's network or my connection?
9 REPLIES
Community Veteran
Posts: 6,314
Thanks: 86
Fixes: 3
Registered: 08-01-2008

Re: Strange packet loss

What is your Plusnet line profile 'Current Line Speed' here: https://portal.plus.net/my.html?action=data_transfer_speed? (requires login to member centre)
Call me 'w23'
At any given moment in the universe many things happen. Coincidence is a matter of how close these events are in space, time and relationship.
Opinions expressed in forum posts are those of the poster, others may have different views.
mrcoyote
Dabbler
Posts: 21
Registered: 15-12-2012

Re: Strange packet loss

65.4Mb.  I'm sure that's been stable for at least the last month.
Community Veteran
Posts: 26,718
Thanks: 931
Fixes: 10
Registered: 10-04-2007

Re: Strange packet loss

So what did you do around the time of your last post? Reconnect?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
mrcoyote
Dabbler
Posts: 21
Registered: 15-12-2012

Re: Strange packet loss

Looking at the graph reconnecting helped, but speeds were still pretty bad. Much better this morning though.
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: Strange packet loss

We've noticed a few of these and are looking into this, it seems to be people connected to PCL-AG05,
Take a look a Bob's ping graph he was on the same gateway as you.
Community Gaffer
Community Gaffer
Posts: 13,430
Thanks: 1,187
Fixes: 92
Registered: 04-04-2007

Re: Strange packet loss

Quote from: chrispurvey
Take a look a Bob's ping graph he was on the same gateway as you.

And it showed. Struggled to stream a YouTube video without it buffering and my line's capable of 76Mbps Huh
There's an internal problem open to look into what's happening (ref: 76792).

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

VileReynard
Seasoned Pro
Posts: 10,997
Thanks: 265
Fixes: 11
Registered: 01-09-2007

Re: Strange packet loss

Very high lately!
See Sam Knows!

mrcoyote
Dabbler
Posts: 21
Registered: 15-12-2012

Re: Strange packet loss

In some respects, having just bought a new router, I'm glad it wasn't just me, but these types of things seem to be getting more frequent recently. Sad
Community Gaffer
Community Gaffer
Posts: 13,430
Thanks: 1,187
Fixes: 92
Registered: 04-04-2007

Re: Strange packet loss

We've since identified the fault and disabled the affected link. This isn't related to any previous problems we've experienced recently.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵