cancel
Showing results for 
Search instead for 
Did you mean: 

Strange happening

Moderator
Moderator
Posts: 17,050
Thanks: 2,036
Fixes: 142
Registered: 06-04-2007

Strange happening

My house move seems to have gone OK,
[quote=current stats]Uptime: 0 days, 8:39:01

DSL Type: G.992.1 annex A
Bandwidth (Up/Down) [kbps/kbps]: 448 / 5,568
Data Transferred (Sent/Received) [kB/kB]: 0.00 / 0.00
Output Power (Up/Down) [dBm]: 12.0 / 19.5
Line Attenuation (Up/Down) [dB]: 26.0 / 46.0
SN Margin (Up/Down) [dB]: 20.0 / 5.0
Vendor ID (Local/Remote): TMMB / TSTC
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): 0
Error Seconds (Local/Remote): 0 / 0
FEC Errors (Up/Down): 1 / 184,868
CRC Errors (Up/Down): 1 / 13
HEC Errors (Up/Down): 0 / 10

I think that's quite good for an att of 46 and ADSL1.
But, here's the strange bit...
Having connected the Thomson router (TG585 v7 8.2.6.5) supplied around two years ago but not used for the last few months all seemed OK until I checked the Internet Services option:
Quote

Uptime: 0 days, 8:43:20
Data Transferred (Sent/Received) [MB/MB]: 5.59 / 30.15
Username: *******@plusdsl.net
Password: ********
Remember Password: Yes
IP Address: 87.112.***.***
Primary DNS: 212.159.6.9
Secondary DNS: 212.159.6.10

******* is most definitely not my username.
I performed a factory reset and re-entered the correct details. Same thing. I contacted CS who appeared flumoxed at this and did not seem to have shauna as a username in their database.
I went through two factory resets with them and all seemed OK till this morning when the same thing showed up again.
This router has only been used by me with just the one username and password being used.
The IP address is not the same as that listed in my Static IP address in the Member Centre.
Did a BT speedtest and after checking my telephone number it went straight to the test never asking for my username. First time it failed second time it completed.
Looking at the VMBU nothing I have downloaded overnight is showing.
Contacted CS again today and they now feel that it's a TR69 Server Setting issue. They're sending a replacement.
Has anyone else experienced anything similar?
jim:green username removed mod:end

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

16 REPLIES
Community Veteran
Posts: 4,780
Thanks: 106
Fixes: 20
Registered: 14-07-2009

Re: Strange happening

Quote from: Mav
Did a BT speedtest and after checking my telephone number it went straight to the test never asking for my username. First time it failed second time it completed.

Yes, the BT speedtest stopped asking me for a username a while back.  And the success rate isn't 100%
Quote from: Mav
Looking at the VMBU nothing I have downloaded overnight is showing.

This seems like the ISP equivalent of "Bank error in your favour".  Maybe (he says, jokingly) you should have kept quiet about it?
Moderator
Moderator
Posts: 17,050
Thanks: 2,036
Fixes: 142
Registered: 06-04-2007

Re: Strange happening

Quote from: ReedRichards
Maybe (he says, jokingly) you should have kept quiet about it?

Bit academic - I'm on unlimited  Wink Although I'm interested in whether I'll be getting any peak-hour restrictions.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: Strange happening

Hi Mav,
I think I've fixed the issue now so if you factory reset the router that shouldn't happen now.
Jojo Smiley
Moderator
Moderator
Posts: 17,050
Thanks: 2,036
Fixes: 142
Registered: 06-04-2007

Re: Strange happening

Hi Jojo
Thanks.
Only just seen your message and haven't reset yet.
Before I do, I was just wondering what have you done differently that the CS couldn't do last night or Monday.
Sorry, but I didn't make it clear that when the CS said it was a TR609 server setting issue he said it was the router at fault and he was sending a replacement router.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: Strange happening

Hi Mav,
Yes, not sure why that wasn't spotted, have fed that back and now cancelled the new router. I just updated the TR69 to reflect the new details.
Jojo Smiley
Moderator
Moderator
Posts: 17,050
Thanks: 2,036
Fixes: 142
Registered: 06-04-2007

Re: Strange happening

Thanks Jojo
I've just got back in. Can I leave the reset till the morning (or, at least, after midnight) as I will probably sync quite a bit lower at this time of day.
Forgot to mention that the CS agent couldn't see my connection when I rang; was that the case for you?
Cheers

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: Strange happening

I didn't actually check that Wink
Moderator
Moderator
Posts: 17,050
Thanks: 2,036
Fixes: 142
Registered: 06-04-2007

Re: Strange happening

I performed a factory reset around 30 minutes ago and re-entered my login details. All seemed fine.
I reset the connection a few minutes ago and it is still showing my login details so seems that the problem is fixed
One more thing...
My broadband connection here is still showing my old number and exchange. Is that, possibly, connected to the above issue and will correct itself in time?
My correct telephone is shown here.
Thanks Jojo.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

Moderator
Moderator
Posts: 17,050
Thanks: 2,036
Fixes: 142
Registered: 06-04-2007

Re: Strange happening

Hi Jojo
Quote from: Joanne
and now cancelled the new router.

Not quite, it arrived this afternoon Wink
It's v8 and I currently have v 7. Is there any benefit of me keeping this new one and paying the postage (I've no intention of leving within 12 months) or should I just wait f or you to RMA ut?

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

jojopillo
Grafter
Posts: 9,786
Registered: 16-06-2010

Re: Strange happening

Hi Mav,
It's up to you really. Firstly, it's new. It's also Eco-friendly: CoC v3 Low Power State State and Better wireless 802.11n 1x1
If you want us to arrange for you to keep it then just let me know and I'll sort it out.
Jojo Smiley
Community Veteran
Posts: 26,533
Thanks: 772
Fixes: 9
Registered: 10-04-2007

Re: Strange happening

Quote from: Mav
My broadband connection here is still showing my old number and exchange. Is that, possibly, connected to the above issue and will correct itself in time?
My correct telephone is shown here.

That's not good - I think it's likely it will cause ongoing problems.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Moderator
Moderator
Posts: 17,050
Thanks: 2,036
Fixes: 142
Registered: 06-04-2007

Re: Strange happening

@Jelv
Any idea of what problems I could have?
@Jojo
I'll keep the new one, then, if that's OK.
Can you look into the other issue for me, too, please regarding the wrong details in the 'High-speed Broadband' page.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

Community Veteran
Posts: 26,533
Thanks: 772
Fixes: 9
Registered: 10-04-2007

Re: Strange happening

I'd bet that at some stage you'd end up with the PN speed set differently to the IP profile again.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Strange happening

Hi Mav,
That first page is just your line check result, the reason it's different is because the last speed test we'd run was before you moved (or at least before we updated your details from your move, anyway). These details don't affect your account in any way. I've run another line check though, not sure how long our systems will take to update the portal but it should happen by this afternoon - if not I'll go and ask some questions.