cancel
Showing results for 
Search instead for 
Did you mean: 

Strange broadband 'interruptions' - Anybody else having similar issues?

Zico
Grafter
Posts: 126
Registered: ‎11-10-2012

Re: Strange broadband 'interruptions' - Anybody else having similar issues?

Tuesday evening update.
TBB monitor has only shown a few spikes so far (ignore 06:30am as we appear to have had a localised power outage).
Speed tests tonight are lower still.
BT Wholesale Test: 15.32Mbps down (IP Profile 15.96Mbps) and 5.52Mbps Up (20Mbps IP Profile).
Speedtest.net: 15.52Mbps down and 4.81Mbps up.

Second Openreach Engineer visit due for Friday 1pm onwards. I hope that something happens so the fault can be seen and fixed.
adamwalker
Plusnet Help Team
Plusnet Help Team
Posts: 16,891
Thanks: 885
Fixes: 221
Registered: ‎27-04-2007

Re: Strange broadband 'interruptions' - Anybody else having similar issues?

Cheers for the update, let us know how things go on Friday, fingers crossed for you.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Zico
Grafter
Posts: 126
Registered: ‎11-10-2012

Re: Strange broadband 'interruptions' - Anybody else having similar issues?

Good evening Adam,
I've had several spikes this evening (DSL light on Modem going out) and the speed tests are still the same as Tuesday evening.
chrispurvey
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: Strange broadband 'interruptions' - Anybody else having similar issues?

Can see those too, let's see what the engineer says tomorrow.
Zico
Grafter
Posts: 126
Registered: ‎11-10-2012

Re: Strange broadband 'interruptions' - Anybody else having similar issues?

Good evening Chris,
The Openreach engineer visit came and went on Friday and I'm no closer to getting the disconnection issue resolved.
I was working at home in the morning while phoning the office the voice line broke up and disconnected at about 11:30am (as per attached screenshot). Engineer turned up just before 4pm, did his checks and found no issues ( Crazy ) and got the line reset and then left just before 5pm.
Within 40 minutes the Openreach Modem starts disconnecting (DSL going out and taking up to 60 seconds to go back to solid green) as shown on the screenshot from 5:30pm to 7:30pm. Didn't get screenshots over Saturday/Sunday but the same issues occurred a few times each day.
Today Daniel updated my ticket #64253251 to say that the issues appear to have been resolved and that my line has been connected for 3 days 27 minutes (not from what I have seen my end). Additional screenshot from tonight and the same issues are apparent. I have noticed that most of the times the Openreach Modem DSL light goes out but the Router internet light stays green for about 1 minute. If the Modem has reconnected within 1 minute then the Router light continues to stay green, any longer and the Router light turns red. Either way, the DSL light is out.
Daniel also asked me to post speed test results (linked below and attached). I want to re-confirm that I raised a ticket regarding the disconnection issues and not speed issues. As a by-product it appears that over a short period of time the DLM is knocking the sync speed lower and lower resulting in my most recent IP Profile of sub 15Mbps. I can only presume that if the disconnection issues continue as they appear to be doing, I will be back to a lower sync speed in a week or so.
Speed tests all done with a wired connection (no other programs using the internet, no a/v running, no other internet connected device connected to the router).
Speedtest.Net results:
http://www.speedtest.net/results.php?sh=3dbb1f2c7c14059354dd93931f61b077&ria=0
BT Wholesale tests:
Attached.
orbrey
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: Strange broadband 'interruptions' - Anybody else having similar issues?

Hi there,
Just checked your speed profiles across our side and BTs, ours is set ti 78000 so shouldn't be causing any slowdowns and the BT profile has been above 70000 since yesterday - please let us know if you aren't seeing those speeds?
Zico
Grafter
Posts: 126
Registered: ‎11-10-2012

Re: Strange broadband 'interruptions' - Anybody else having similar issues?

Line disconnections still happening (multiple screenshots attached).
Since the 18th my line has gone from 77Mbps IP Profile to >42Mbps IP Profile. If the line continues to drop I can see the IP Profile dropping further as has happened before.
Speedtest.net results for 25/2/13
http://www.speedtest.net/results.php?sh=3dbb1f2c7c14059354dd93931f61b077&ria=0
BT Wholesale tests for 25/2/13
Attached - IP Profile 41.31Mbps
Zico
Grafter
Posts: 126
Registered: ‎11-10-2012

Re: Strange broadband 'interruptions' - Anybody else having similar issues?

I still appear to be getting noise/crackling on the voice line (sitting here right now listening to it going on). DSL drops going on as well Cry
Kelly
Hero
Posts: 5,497
Thanks: 380
Fixes: 9
Registered: ‎04-04-2007

Re: Strange broadband 'interruptions' - Anybody else having similar issues?

I've no idea why we haven't fixed this yet!  Angry
Kelly Dorset
Ex-Broadband Service Manager
Zico
Grafter
Posts: 126
Registered: ‎11-10-2012

Re: Strange broadband 'interruptions' - Anybody else having similar issues?

It's probably due to my bloody luck that the Openreach guys are never here when something is happening.
The two Openreach engineers turned up when the weather was good and there was little to no wind, tonight is quiet blustery so may be the line fault is only apparent when the line is moving.
I'm still paying for my previous VFast connection so on the odd day I do a bit of work from home I don't have to worry about the dropouts. Ironically the VFast service was knocked out by rats eating through the fibre backbone the other day: https://twitter.com/vfast_net/status/305336607756648448/photo/1
Zico
Grafter
Posts: 126
Registered: ‎11-10-2012

Re: Strange broadband 'interruptions' - Anybody else having similar issues?

This is still ****ing happening!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
I just couldn't be ****ed to keep chasing during the summer and put up with random disconnects at various times of the day. Thankfully the weather was better (still - no wind) so the problems weren't as bad.
I reported a fault to PlusNet under ticket 74527372 when the problems started to pickup a few weeks ago. Yet again the Openreach engineer (engineers - first turned up the same afternoon I had a call back from PlusNet to arrange an appointment, the second turned up at the appointed date a week later) couldn't find any problem with the line. The second engineer got the port switched and I had almost a week free of any drops and a 73mb download / 18.5mb upload speed.
After the first week the disconnects started again but the speed seemed to stay at 73mb / 18.5mb respectively.
Tonight I come back home (weather is really windy) and the broadband is disconnecting constantly AND the voice is crackling and dropping calls!!! I am NOT imagining this!!!!
http://www.thinkbroadband.com/ping/share/a7402b9d44b510976fdc05b4e9831c48.html
I no longer have any faith in the fault being found with a 20min check at the socket. I want the whole overhead drop wire from the house back to the main road (approx. 150m's) checked and changed.
I had to use a friend's connection to log on and send this message.
orbrey
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: Strange broadband 'interruptions' - Anybody else having similar issues?

Hi there,
Just tested your line for noise (phone fault wise) and it's not found any issues, though we can still raise the fault if you wish - it'll request an appointment straight away though, so we'll mention the drop wire - though I should state the fault could be anywhere along the line, not just at the drop wire portion. If you mention the noise on the line being present when it's windy though the engineer will know what to investigate and should be able to find the problem.
Unfortunately though we can't tell the engineer what to fix so aside from mentioning your request we can't ensure it happens - this is something that'd probably be best discussed between yourself and the engineer when he arrives.
If you let us know when you're available we'll get this raised and the appointment booked in for you.
Zico
Grafter
Posts: 126
Registered: ‎11-10-2012

Re: Strange broadband 'interruptions' - Anybody else having similar issues?

Like a broken record I am here again.
High winds and rain and guess what, line keeps going down on voice and broadband.
Ticket logged #78958395.
Beyond a joke now.
I've only recently paid up for the 12 month line rental. If Openreach don't replace the overhead cable from the house to the pole this time then I will be cancelling the service and arranging for a full refund for the last 12 months.
I'm expecting a delay in getting this fault resolved for obvious reasons at this time of the year (and present weather accounted for) but this has been ongoing for 12 months now.
Zico
Grafter
Posts: 126
Registered: ‎11-10-2012

Re: Strange broadband 'interruptions' - Anybody else having similar issues?

Kelly
Hero
Posts: 5,497
Thanks: 380
Fixes: 9
Registered: ‎04-04-2007

Re: Strange broadband 'interruptions' - Anybody else having similar issues?

Hey.  Have you called in and raised a phone fault with us?
Kelly Dorset
Ex-Broadband Service Manager