cancel
Showing results for 
Search instead for 
Did you mean: 

Strange bad connection - how as it done?

Community Veteran
Posts: 4,750
Thanks: 97
Fixes: 18
Registered: 14-07-2009

Strange bad connection - how as it done?

I visited a house yesterday with a strangely bad connection that I was able to fix by resetting the router.  So it is not a problem any more but I would be very interested if somebody could explain the cause of the symptoms.  These were:

  • Many web sites would not load e.g. https://uk.yahoo.com/
  • Some sites would only load in parts, for example http://www.bbc.co.uk/news showed the text but failed to load any pictures
  • The problem seemed to be manifest on devices running Windows 10; I observed it on two Windows 10 laptops.  I am told other devices in the house worked correctly (or better) but did not verify this.

The router was one of the 'classic' Thomson (585) routers supplied by Plusnet.  The house was very close to the telephone exchange and the downstream connection speed (as reported by the router) was >22 Mbps and had been 'up' for 42 days when I arrived.  All devices were connected wirelessly.  I tried changing the wireless password in case there was a bandwidth hog somewhere but this did not work.  I then tried a wired connection but that did not work.  I then restarted the router and that did not work.  But resetting the router did the trick (after a 10 minute wait). 

What would cause this seemingly very fast but manifestly very iffy connection?