cancel
Showing results for 
Search instead for 
Did you mean: 

Still have no usage stats

MkJohn
Hooked
Posts: 7
Registered: 22-03-2013

Still have no usage stats

It has now been more than three months that I have not had usage stats. From early August, all I get is "Sorry, there's nothing to show at the moment.".
I have raised two customer service questions and so far been told it's a known problem and it's being worked on. But there isn't a promised resolution date and, as explained, it's now been three months.
After searching the forums, I saw a suggestion to disconnect and reconnect the router, which I tried, but that didn't work either.
Could one of the Plus Net guys tell me when I am likely to be able to see my stats again? It is quite annoying as I know our usage habits have changed but I cannot track them other than after the month has finished - which isn't much help after the event.
Thanks
John
9 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Still have no usage stats

Hi John,
I've passed on your details to my colleague who will take a look at this issue for you today. I'll post back once I've got a further update on this for you.
Chris Pettitt
Cloud Environments Engineer
Superuser
Superuser
Posts: 11,075
Thanks: 2,425
Fixes: 22
Registered: 22-08-2007

Re: Still have no usage stats

Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Still have no usage stats

This particular issue is raised under Problem: 76648 and is still being looked at by our Development Team. When we have further information on this, I'll let you know.
Chris Pettitt
Cloud Environments Engineer
MkJohn
Hooked
Posts: 7
Registered: 22-03-2013

Re: Still have no usage stats

Chris, thanks for the reply.
Sadly it tells me no more than I already knew ie. doesn't work for me and there is no timescale for resolution.
For my information, are there any warning emails if/when you approach your monthly limit?
Thanks
John
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Still have no usage stats

Hi John,
I wouldn't want to speculate or guess at a time we are looking for resolution on this one. Whilst I appreciate it's incredibly frustrating to not be able to view your usage information, there are some high priority problems at the moment which are being worked on, so unfortunately such issues as these can get pushed back.
You will receive a warning e-mail when you are at 80% of your monthly usage allowance.
Chris Pettitt
Cloud Environments Engineer
VictorDelta
Dabbler
Posts: 13
Thanks: 1
Registered: 29-05-2014

Re: Still have no usage stats

Does anyone please know if this problem from 6 months ago - the usage stats page not working - was ever fixed (in general terms)?
I'm suffering from it at present and other being told to turn my router off for 65 minutes, which had no effect whatsoever, the support people have not been able to resolve it so far.
Sounds as if others have had the same problem...?
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Still have no usage stats

We're currently investigating an issue regarding missing usage under Problem: 81101.
If you could log into your router and and press the 'Disconnect' and 'Connect' button, this may resolve the issue. Please note that it may take up to 4 hours for usage to appear.
Chris Pettitt
Cloud Environments Engineer
VictorDelta
Dabbler
Posts: 13
Thanks: 1
Registered: 29-05-2014

Re: Still have no usage stats

Thanks, Chris, did what you said and that appears to have fixed the issue. Suggest you let your support colleagues know of this possible fix instead of the 65 minutes story I was given before! Of course, my data usage now shows zero each day for several weeks!
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Still have no usage stats

I'll feed that back - apologies for the information you've received.
Chris Pettitt
Cloud Environments Engineer