cancel
Showing results for 
Search instead for 
Did you mean: 

Still getting slow speeds

apjashley1
Grafter
Posts: 307
Registered: 31-07-2012

Still getting slow speeds

The recent SNR reset has made no real difference to my speeds.
Connection is rock-solid (apart from a manual reset about 3 days ago) but my sync rate is stuck in the 14000s.

4 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 12,787
Thanks: 108
Fixes: 33
Registered: 27-04-2007

Re: Still getting slow speeds

I'll try that again for you, I'd definitely agree that the line is stable at present. I can see that the SNR margin is already around the 6db mark so definitely time to raise a fault if this reset doesn't help.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
apjashley1
Grafter
Posts: 307
Registered: 31-07-2012

Re: Still getting slow speeds

Thanks Adam, you're very kind!
How long will it take? Will it resync to let me know it went through?
Plusnet Help Team
Plusnet Help Team
Posts: 12,787
Thanks: 108
Fixes: 33
Registered: 27-04-2007

Re: Still getting slow speeds

I don't think you'd observe a resynch to be honest. SNR resets can take a minimum of around 2 hours but can take up to 24.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Method0ne
Grafter
Posts: 108
Registered: 12-12-2008

Re: Still getting slow speeds

It's always been my experience that if the target SNR changes, you'll get a resync, though since in this case it's not actually changing, you may well not.
I do find it strange though that you have lower sync than I do even though I seemingly have a longer line (based solely on attenuation figures).