cancel
Showing results for 
Search instead for 
Did you mean: 

SquirrelMail : Broken. Again.

Midnight_Caller
Rising Star
Posts: 4,143
Thanks: 7
Fixes: 1
Registered: 15-04-2007

Re: SquirrelMail : Broken. Again.

It is going so slow I can not get back in!  Cry  Cry
[Edit]
Woo it's back, yip eeeeeee  Smiley
[Edit]
Looks like I spoke to soon.  Sad  Cry  Cry  Cry
Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: SquirrelMail : Broken. Again.

w00t, good to hear. I've just been testing again on the dialtest machine here and it seems to be working at normal speed again.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Veteran
Posts: 1,169
Thanks: 7
Registered: 01-08-2007

Re: SquirrelMail : Broken. Again.

Speed seems variable. It will be going normally and then will take ages on loading another page or deleting stuff. I only use it to check out the spam folders for false positives (which though far fewer than recently are still occurring now and again), so it's not so bad for me, but I'd be frustrated if I was emailing from webmail.
Plusnet user since November 2003
Currently on Unlimited Fibre Extra and Unlimited UK & Mobile Calls
Midnight_Caller
Rising Star
Posts: 4,143
Thanks: 7
Fixes: 1
Registered: 15-04-2007

Re: SquirrelMail : Broken. Again.

Yep I spoke to soon.   Sad  Cry  Cry  Cry
Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: SquirrelMail : Broken. Again.

I've passed the info back up to networks so they know that there are still issues.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: SquirrelMail : Broken. Again.

Right, they've done some more fixing on this and hopefully should be fixed now. One of the front ends was having issues.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
thebigyin
Grafter
Posts: 50
Thanks: 4
Registered: 27-02-2008

Re: SquirrelMail : Broken. Again.

seems to be working for me atm fingers crossed
Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: SquirrelMail : Broken. Again.

We've taken the server causing the issue out of service while we look into it, webmail should be working as normal now.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Veteran
Posts: 26,657
Thanks: 884
Fixes: 10
Registered: 10-04-2007

Re: SquirrelMail : Broken. Again.

Is community.plus.net behind a load balancer? I'm finding I'm clicking some links and nothing happens - give up click again and it's full speed.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Veteran
Posts: 3,789
Registered: 08-06-2007

Re: SquirrelMail : Broken. Again.

Yes it is.  We're loadbalanced onto three servers.
I occasionally get the same Jelv - perhaps one for networks to take a peek into when they have time Smiley
B.
canford
Grafter
Posts: 164
Registered: 01-08-2007

Re: SquirrelMail : Broken. Again.

.... and I'm still getting intermittent authentication failures.
Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: SquirrelMail : Broken. Again.

Quote
.... and I'm still getting intermittent authentication failures.

I've spoken to the CSC on this and they haven't had any more reports since yesterday's fix. Is this webmail you're getting the authentication errors on? Is it just one mailbox or multiple mailboxes?
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
lloydj
Newbie
Posts: 2
Registered: 30-07-2007

Re: SquirrelMail : Broken. Again.

Whilst SquirrelMail has been generally reliable, I have had a problem in recent days in being able to open the 'Spam' folder. (Possibly due to the large volume of spam emails following the implementation of Postini - which has been a huge improvement).
I am trying to check the contents of the Spam folder to see if there are any emails that should not have been marked as spam, but each time I try and open the Spam folder, SquirrelMail reports a dropped connection.
Is there any way in which I can access or alternatively purge the spam folder?
Community Gaffer
Community Gaffer
Posts: 17,644
Thanks: 636
Fixes: 162
Registered: 05-04-2007

Re: SquirrelMail : Broken. Again.

You should be able to access the spam folder through a local email client. Instead of using POP3 collection and mail.plus.net as the incoming address, try setting it to an IMAP connection using imap.plus.net as the server address. You can then subscribe to your spam folder locally.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
canford
Grafter
Posts: 164
Registered: 01-08-2007

Re: SquirrelMail : Broken. Again.

Quote from: Chris
Quote
.... and I'm still getting intermittent authentication failures.

I've spoken to the CSC on this and they haven't had any more reports since yesterday's fix. Is this webmail you're getting the authentication errors on? Is it just one mailbox or multiple mailboxes?

This was webmail. The problem existed for about 30 mins, it then cleared and has not been experienced since. I guess not too many people would be about at 0400z.
(Must say that Postini is a huge and welcome improvement. When, sometimes, I have POP access it's a pleasure to download the mail.)