cancel
Showing results for 
Search instead for 
Did you mean: 

Speed worse than ever since BT "fixed" problem

thrillville
Grafter
Posts: 29
Registered: 01-05-2008

Speed worse than ever since BT "fixed" problem

The BT Engineer called today to say a fault on my line had been fixed, yet a recent speed test took about 5 minutes to complete and speeds went down as low as 5kpps!!! Is this supposed to happen? Or is there another problem?
8 REPLIES
Community Veteran
Posts: 6,735
Thanks: 12
Registered: 02-02-2008

Re: Speed worse than ever since BT "fixed" problem

What was the actual speed test result?
Unfortunately improvements in speed take 3 days to be confirmed and accepted by BT's profiling system, so if you had been put on a slow profile it will stay there until at least Monday  Sad
thrillville
Grafter
Posts: 29
Registered: 01-05-2008

Re: Speed worse than ever since BT "fixed" problem

The actual speed of that test ended up at 201kpps (depsite going as low as 5kpps) but it has been up to 467kpps since the problem was fixed, and I have been disconnected twice so it still looks dodgy to me. If it was just a slow profile speed surely it would be consistent and not disconnect?
Community Veteran
Posts: 6,735
Thanks: 12
Registered: 02-02-2008

Re: Speed worse than ever since BT "fixed" problem

The full result?
(including sync speeds and IP profile)
thrillville
Grafter
Posts: 29
Registered: 01-05-2008

Re: Speed worse than ever since BT "fixed" problem

Still waiting for plusnet to get back to me
Denzil
Grafter
Posts: 1,733
Registered: 31-07-2007

Re: Speed worse than ever since BT "fixed" problem

Assuming it was the BT speedtest you did, it should have given you a results page with more information than just the speed. You don't have to ask PN for that. If you can post the complete results of the test, and also line attenuation and noise margin figures from your router if possible, it will help to work out what is going on. 
thrillville
Grafter
Posts: 29
Registered: 01-05-2008

Re: Speed worse than ever since BT "fixed" problem

I just did the speed test from the link on plusnet's connection settings page. I cannot do the BT speedtest because I don't have the Java Applet installed and when I tried to instal lit it says it is gong to take about 8 hours to download because my speed is so slow and I get disconnected during the download.
Here is some data from my router stats, however this isn't any different to what it was before the problem started, noise margin as always been 7db downstream.

Noise Margin
19 dB Upstream
7 dB Downstream
 
Attenuation
63 dB Upstream
56 dB Downstream

Thanks for your replies
Community Veteran
Posts: 6,735
Thanks: 12
Registered: 02-02-2008

Re: Speed worse than ever since BT "fixed" problem

I suggest you contact PlusNet ASAP and tell them the situation as we're not going to get the information required through anything you can do.
thrillville
Grafter
Posts: 29
Registered: 01-05-2008

Re: Speed worse than ever since BT "fixed" problem

ok thanks for looking anyway
i have a ticket raised just seems to take ages to get anything done that way which is why i posted on here, though someone might pick it up