cancel
Showing results for 
Search instead for 
Did you mean: 

Speed slowdown and does not match IP profiles

Stumpy21
Rising Star
Posts: 156
Thanks: 6
Fixes: 1
Registered: 13-06-2011

Speed slowdown and does not match IP profiles

Hi
Can someone please check or advise me on this problem ?
Just recently my broadband has been running slower, about 50% of usual speed, and pages stutter when loading.
Used to be about 4.3 Mbps now around 2.2 Mbps.
I have tried a couple of router power cycles/resyncs without improvement. Router current sync 5248 Mbps.
BT IP profile 4.63 Mbps
Plusnet  current line speed 4.2 Mb
BT speedtest 2.39
My BT and Plusnet profiles do not match, is something with the Plusnet system causing my slowdown ?
Router Stats:
Uptime: 0 days, 22:13:17
DSL Type: ITU-T G.992.3
Bandwidth (Up/Down) [kbps/kbps]: 440 / 5,248
Output Power (Up/Down) [dBm]: 12.7 / 0.0
Line Attenuation (Up/Down) [dB]: 25.0 / 48.0
SN Margin (Up/Down) [dB]: 23.9 / 4.9
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / IFTN
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 915 / 0
FEC Errors (Up/Down): 0 / 149,257
CRC Errors (Up/Down): 0 / 1,995
HEC Errors (Up/Down): 0 / 16,875
BT tests and Plusnet profile images:
15 REPLIES
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: Speed slowdown and does not match IP profiles

Hi Stumpy21,
I've changed your profile to match your IP profile as we've only received the update for this earlier this morning.
Are you able to run another speed test to see if there is any improvement? Also, is it over a wired connection?
Stumpy21
Rising Star
Posts: 156
Thanks: 6
Fixes: 1
Registered: 13-06-2011

Re: Speed slowdown and does not match IP profiles

Hi Chris
Thanks for your message.
Have done another speed test  Down 2.02  Up 0.31
I have this problem on 2 laptops and 1 desktop, all connecting wirelessly to the router. Links@ between 100 and 130 Mbps.
Do you think it could be a wireless problem?
I will try a wired connection to the router and get back to you.
Stumpy21
Rising Star
Posts: 156
Thanks: 6
Fixes: 1
Registered: 13-06-2011

Re: Speed slowdown and does not match IP profiles

Hello Chris
Have a wired connection with my laptop
BT speedtest  Down 4.46 Mbps
Also notice ping has dropped from 52.63 to 40ms
So a wireless problem ?
I have already tried a router reset and a couple of power cycle/resyncs before posting.
What else can I do/try ? It is a TG582n
Noticed with wired connection the S/N margin, in routerstats, went up by about 1dB from 5 to 6dB and came back down again when cable disconnected ? See image.
Plusnet Help Team
Plusnet Help Team
Posts: 13,017
Thanks: 146
Fixes: 48
Registered: 27-04-2007

Re: Speed slowdown and does not match IP profiles

Hi there,
It does sound like you're not getting the best from your wireless connection.
You might want to try the tips listed here for improving that: http://www.plus.net/support/broadband/wireless_broadband/wireless_signal.shtml
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
Stumpy21
Rising Star
Posts: 156
Thanks: 6
Fixes: 1
Registered: 13-06-2011

Re: Speed slowdown and does not match IP profiles

Hello Adam
Thanks for your message.
I have just tried powering down the router for about 30 minutes to see if that would reset and bring any improvement. No change with download speed still only just over 2 Mbps.
The connection has been held for about a month, with no disconnects reported by router, and stable speed until this recent slowdown and my recent reconnects.
I have not changed any settings or moved anything. The sync speed with the exchange is normal for my line and attenuation.
Have looked at the link you provided
All 3 connections are suffering the same speed problem. All 3 are linked to the router with excellent signal @ 100 to 130 Mbps. All are within 4 metres of the router.
innSSIDer is showing router on channel 11, no other routers shown using that channel. Tried moving to channel 6 no improvement.
No cordless phones, baby monitors or any other equipment running.
Am now just running 1 laptop and even with it 3 feet from router still slow download on wireless, OK when wired.
Ping on wireless now showing 99.63 ms on BT speed test.
Any other thoughts ?
Superuser
Superuser
Posts: 11,099
Thanks: 2,471
Fixes: 22
Registered: 22-08-2007

Re: Speed slowdown and does not match IP profiles

Quote from: Stumpy21
Noticed with wired connection the S/N margin, in routerstats, went up by about 1dB from 5 to 6dB and came back down again when cable disconnected ? See image.

Hi Stumpy21,
Might I just clarify here - this was the Ethernet cable for connecting the PC for undertaking the speed test?  When you put the cable IN the SNRM went UP and when you took it OUT it went DOWN?
SNRM UP is GOOD
SNRM DOWN is BAD
The conclusion would therefore be that something is interfering with the ADSL signal which will shave something off your raw synch speed.  What else is plugged into the router?  Does this have any relevance - http://community.plus.net/forum/index.php/topic,128889.msg1135490.html#msg1135490 ?
Kevin
Stumpy21
Rising Star
Posts: 156
Thanks: 6
Fixes: 1
Registered: 13-06-2011

Re: Speed slowdown and does not match IP profiles

Hello Adam/Chris
Luckily I didn't throw my old TG585v8 router away when I got my replacement TG582n, it had started losing sync and locking up.. The TG582n cured that problem.
I have now dug that old router out and connected it up, wireless download now 4.18 Mbps using the same wireless channel.  Also cured web page loading problem. BT test attached.
So does that mean my TG582n is causing the problem ? If so, as it is only 4 months old, who do I contact to get it repaired ?
Thanks
Derek
Community Veteran
Posts: 1,611
Thanks: 22
Registered: 29-06-2010

Re: Speed slowdown and does not match IP profiles

Your upload is still shocking - can you post the router stats from this router, please?
Community Veteran
Posts: 5,062
Thanks: 426
Fixes: 16
Registered: 10-06-2010

Re: Speed slowdown and does not match IP profiles

Slow upload speeds over wireless was an known issue with the 585v8.
See http://community.plus.net/forum/index.php/topic,92497.0.html
Stumpy21
Rising Star
Posts: 156
Thanks: 6
Fixes: 1
Registered: 13-06-2011

Re: Speed slowdown and does not match IP profiles

Jaggies
Thanks I hadn't noticed that. Just redid speedtest and upload still only 0.1
Anyway I only have this TG585 connected to substitute and test for problem with TG582. I know it is faulty.
For info here are the router stats.
Uptime: 0 days, 2:19:31
DSL Type: G.992.3 annex A
Maximum Bandwidth (Up/Down) [kbps/kbps]: 888 / 5.880
Bandwidth (Up/Down) [kbps/kbps]: 440 / 5.432
Data Transferred (Sent/Received) [MB/MB]: 9,83 / 75,30
Output Power (Up/Down) [dBm]: 12,5 / 18,5
Line Attenuation (Up/Down) [dB]: 24,5 / 46,5
SN Margin (Up/Down) [dB]: 23,0 / 4,5
Vendor ID (Local/Remote): TMMB / IFTN
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): 0
Error Seconds (Local/Remote): 1 / 0
FEC Errors (Up/Down): 0 / 32.473
CRC Errors (Up/Down): 0 / 39
HEC Errors (Up/Down): 0 / 106
Superuser
Superuser
Posts: 11,099
Thanks: 2,471
Fixes: 22
Registered: 22-08-2007

Re: Speed slowdown and does not match IP profiles

Stumpy,
I'm suspecting REIN from somewhere.  Your SNRM has moved 1.5dB from start-up.  FEC errors are a bit high at 4-5 a second.
Can you please keep router stats configured and running?  Set the capture interval to 10 seconds and 720 points per graph.  This will give you 2hour graphs.
Kevin
Community Veteran
Posts: 5,062
Thanks: 426
Fixes: 16
Registered: 10-06-2010

Re: Speed slowdown and does not match IP profiles

I think the 585v8 may only report some of those stats to the nearest 0.5.
I don't consider any of the FEC, CRC, HEC errors rates to be particularly high. Not convinced about the accuracy of the error seconds count, but if there was really only 1 error second, then all the CRC errors must have occurred at the same moment.
Stumpy21
Rising Star
Posts: 156
Thanks: 6
Fixes: 1
Registered: 13-06-2011

Re: Speed slowdown and does not match IP profiles

I reloaded the 8278 firmware onto the TG585 which seems to have cured the upload problem. Download is still OK. See attached BT IP profile speed test.
But it has a known fault and is only a stop gap until I get the TG582n repaired by Plusnet. See post #7 above
Stumpy21
Rising Star
Posts: 156
Thanks: 6
Fixes: 1
Registered: 13-06-2011

Re: Speed slowdown and does not match IP profiles

The TG585 started locking up and disconnecting again, original fault.
So I have had to reconnect the TG582n and surprise, after being powered off for 24 hours, it is now all working OK, but for how long ?