cancel
Showing results for 
Search instead for 
Did you mean: 

Speed slow intermittent and constantly having to reconnect my mobile devices

Jamietowers219
Newbie
Posts: 1
Registered: ‎26-11-2019

Speed slow intermittent and constantly having to reconnect my mobile devices

So over the last couple weeks my speeds have been very varied and my phone will connect when I manually select it, but only lasts for a brief period then disconnects. Anyone else having these issues?
3 REPLIES 3
BD
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 1,359
Fixes: 86
Registered: ‎24-04-2017

Re: Speed slow intermittent and constantly having to reconnect my mobile devices

Hi @Jamietowers219 and welcome to the Community Forums.

I'm sorry to hear you've been having speed and connection issues as of recent. Checking your connection from this side we can currently see the full 40Mbps download and 10Mbps upload getting to the router with no signs of underlying issues or errors. From the description of the issues you're having paired with how the connection is looking this side It's fair to presume that wireless interference is at play and could be behind the dropping connections and varied speeds.

By all means though if you feel there's still an underlying issue then please could you capture the impacted speeds on a wired connection speed test (with nothing heavily using the connection in the background) and get this sent through to us so we can investigate further.

In regards to the wireless interference, I'd advise follow the guide below on how best to optimise the wireless settings to best suit your property. I'd recommend doing both the splitting of frequencies and find9ing of best wireless channel.

The guide below will show you how to log into the router and change the wireless channel as it's usually another router in the area on the same or similar channel that will be causing issues for both wireless frequencies. Before picking a channel I'd suggest downloading a free app called wifi analyzer which will scan your area for all the routers and show what channels they are on between 1-13. Although the above app isn't essential it helps you pick where your router would be best in terms of channels and saves a lot of time doing it via trial and error.

1) To connect to your Hub One, you will need to open a browser and go to 192.168.1.254 If you have any issues doing this via Wireless, we recommend trying to do it via Ethernet cable instead.

2) You should come to a page with information about your connection, click 'Advanced Settings' at the top and it will ask you to sign in with a Password. This is located on the back of your router under 'Admin Password'

3) Select the option for 'Wireless' followed by '5 GHz Wireless'. What we want to do to begin with is turn 'Sync with 2.4 GHz Wireless' to 'Off' and update the SSID to be different. The easiest way would be to add '-5G' to the end so it is identified as its own connection. Once this is changed, we will need to keep an eye on it for a day or 2 to see if the issue continues. If it does, the next step would be to change the wireless channel. Keeping in mind the original 2.4Ghz unchanged name network connection would be the best to connect your devices to for a stronger signal.
(When deciding which device goes on what frequency keep in mind that the 5GHz is designed for close range stationary devices and standard 2.4GHz the one which gets the wireless around your property further.)

4) Following the above guide to get to your 'Advanced Settings' page, you will need to change the settings within the 2.4 GHz Wireless tab and the 5 GHz Wireless tab.

5) Under the correct heading, you will need to find 'Channel Selection' on the list and change this from 'Automatic' to any one of the other channels, This can also need doing under '5 GHz Wireless' to cover both signals. Give it 3-4 hours of testing to see if the issue still persists and try to change the channel again if you see little or no improvement.

Let us know how it goes.

Davidrowlands85
Newbie
Posts: 2
Registered: ‎27-11-2019

Re: Speed slow intermittent and constantly having to reconnect my mobile devices

I’m have issues aswell with the same symptoms - can’t get through to plusnet support but to add insult to injury plusnet have been charging for line rental twice for the last 2 months and also not applying fixed term discount.

Been told I am getting a refund but latest bill also does not have the discount applied.

Won’t be renewing in June that’s for certain.



Gandalf
Community Gaffer
Community Gaffer
Posts: 26,594
Thanks: 10,330
Fixes: 1,602
Registered: ‎21-04-2017

Re: Speed slow intermittent and constantly having to reconnect my mobile devices

Thanks for getting in touch @Davidrowlands85 

I'm sorry to see you're experiencing connection problems and having issues with your account billing. I've tested your line and the tests are showing your router is getting a speed of 50.4mbps with no drops over the past 13 days.

From what I can see you've got the 2.4GHz and 5GHz wireless frequencies merged, the wireless channels set to automatic, several devices on the 2.4GHz frequency including what looks to be a wireless booster and computers plugged into the router using an ethernet cable. 

I'd firstly recommend rebooting your router and if you continue to experience connection problems, do you experience any problems on the computers that are wired in?

If you don't, I'd then recommend going through the steps my colleague has explained above to change the wireless channels and desync the 2.4GHz and 5GHz frequencies. If you have any issues carrying this out, with your permission, we'd be happy to do this on your behalf for you. Let me know if you'd be happy for me to.

If you experience problems on your wired connections, please could you elaborate on what happens when you can't connect? Do you receive any particular error message and does the light on the front of your router change colour?

Moving on to your account billing, we've fixed the problem moving forward by re-applying your discounts and removing the duplicate line rental component from the billing engine so from your next bill date you should be billed correctly.

With regards to what's owed to you so far, I'm looking into this further with a colleague from our billing team and I should be able to provide an update on this before the end of the day.

Apologies for the inconvenience we've caused.

From 31st October 2022, I no longer have a regular presence here as I’ve moved on to a new role.
Anoush Mortazavi
Plusnet