cancel
Showing results for 
Search instead for 
Did you mean: 

Speed issues ^_~

noxy
Newbie
Posts: 7
Registered: 05-12-2011

Speed issues ^_~

Hiya, I've been experiencing some extreme drops in speed recently, the internet can become very slow and has a hard time loading a websites favicon!  Embarrassed
Thing is, the speed seems to get fixed after a router restart, and will operate as normal for a few hours, I don't understand why that is? I try to keep my router on 24/7 (it's always on overnight) but its too tempting to restart it when the speed drops like that.
Anyways, here are my thingamajigs:
From my thomson router:
Quote
Maximum Bandwidth (Up/Down) [kbps/kbps]: 748 / 1,788
Bandwidth (Up/Down) [kbps/kbps]: 444 / 1,673
Data Transferred (Sent/Received) [MB/MB]: 8.59 / 163.60
Output Power (Up/Down) [dBm]: 12.0 / 15.5
Line Attenuation (Up/Down) [dB]: 40.5 / 63.0
SN Margin (Up/Down) [dB]: 14.5 / 6.5

Line speed:
Quote
Estimated line speed:
1.0Mb (Accurate to within +/- 1Mbit) - Checked on 2011-05-23 20:41:54
Current line speed:
1.2 Mb

And speed test:
Quote
Download speedachieved during the test was - 1086 Kbps
For your connection, the acceptable range of speeds is 800-2000 Kbps.
Additional Information:
Your DSL Connection Rate :1673 Kbps(DOWN-STREAM), 444 Kbps(UP-STREAM)
IP Profile for your line is - 1475 Kbps

I haven't managed to get a speedtest done when it's going slow as it wont load the page  Undecided
Any help is much appreciated Smiley
5 REPLIES
sjrinfroyle
Grafter
Posts: 895
Registered: 08-05-2011

Re: Speed issues ^_~

The Plusnet profile is slightly under your BT profile so the speed will suffer a bit, but not that much. What router are you using?
noxy
Newbie
Posts: 7
Registered: 05-12-2011

Re: Speed issues ^_~

It's a Plusnet provided TG585 v8 Thomson router
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Speed issues ^_~

Hi noxy, looks like there might have been a few dropped connections on your line:
<img src="http://ccgi.psmith12.plus.com/visradius/generated/image13231639077405.png" />
It's likely that that will have caused the slowdown in speed. If you could try the connection with just the router in the master socket (or even better the test socket behind the master socket front plate) with everything else that's plugged into the phone line removed and see if it's improved at all - particularly downstream sync speed and if the connection is still dropping.
If it is still dropping or doesn't improve please raise it to us via the checker at http://faults.plus.net
noxy
Newbie
Posts: 7
Registered: 05-12-2011

Re: Speed issues ^_~

Thanks! I've unplugged my phone and connected the router to the test socket - will try it out for a couple days and raise a fault if it continues to drop.
Plusnet Help Team
Plusnet Help Team
Posts: 12,776
Thanks: 108
Fixes: 32
Registered: 27-04-2007

Re: Speed issues ^_~

Hi noxy,
I've just had a quick look at your account and can see that the connection has been up for over 14 hours now, so it's looking good so far.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team