cancel
Showing results for 
Search instead for 
Did you mean: 

Speed issues with FTTC and disconnections - Fault logged on 79043970

mdm1982
Dabbler
Posts: 18
Registered: 30-12-2013

Speed issues with FTTC and disconnections - Fault logged on 79043970

Hi,
Could someone help with the ticket I raised on 79043970 please. I have had no reply what so ever at present and it doesn't seem to be moving anywhere. I used to get 36MB down and 8MB up, now I get 1.5MB down and 0.5MB up. It seemed to happen all of a sudden on Christmas day evening and has been the same ever since, even after multiple reboots of the FTTC modem and Netgear router. It's a bit of a pain as I have various work projects I'm supposed to be carrying out on our company network via the works VPN. Also it seems to take about 10 minutes to get a stable DSL signal on the BT modem once I power cycle it.
Thanks.
Lee
5 REPLIES
mdm1982
Dabbler
Posts: 18
Registered: 30-12-2013

Re: Speed issues with FTTC and disconnections - Fault logged on 79043970

Hi,
Can someone from the Plusnet support staff help with this please? I see several posts have already been answered and resolved, but this one appears to of been ignored?
Thanks,
Lee
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: Speed issues with FTTC and disconnections - Fault logged on 79043970

Not ignored, just missed. There's only a small number of us looking on the forums at the moment so sometimes we may not be able to reply to every thread, we'll do our best though.
Your line looks pretty unstable for the last few days, but has settled down over the last 16 hours or so

Did you introduce any new electrical equipment on Christmas day just before the problem started?
Is the modem/router into the filtered socket without any extension leads?
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
mdm1982
Dabbler
Posts: 18
Registered: 30-12-2013

Re: Speed issues with FTTC and disconnections - Fault logged on 79043970

Hi Chris,
Thanks for your reply. No nothing has changed at all. I have removed the sky box that is connected to the BT socket and currently just have the BT FTTC modem connected to the RJ-11 socket on the FTTC wall filter. I have even tried swapping the FTTC modem from my other Plusnet connection and still no joy. If I power cycle the FTTC modem the DSL light just flashes and will not connect for at least 5-10 minutes. When it does connect my speed are 1.5MB down and 0.5 up, where as before Christmas day I was getting 36MB down and 8MB up and have done ever since I got FTTC with Plusnet.
Thanks,
Lee
mdm1982
Dabbler
Posts: 18
Registered: 30-12-2013

Re: Speed issues with FTTC and disconnections - Fault logged on 79043970

Hi Chris,
Please see a screen shot of my current speeds. It took about 5 mins to get a stable DSL light on the modem and these are the speeds I have. My other Plusnet connection gets a DSL signal on first boot up of the FTTC modem and speeds are as expected. It looks to me as though something has happened to the line?
Thanks,
Lee
Plusnet Alumni (retired) orbrey
Plusnet Alumni (retired)
Posts: 10,540
Registered: 18-07-2007

Re: Speed issues with FTTC and disconnections - Fault logged on 79043970

Agreed, it definitely looks like a fault on the line. I can see your fault ticket was updated today, hope it's sorted soon for you.