cancel
Showing results for 
Search instead for 
Did you mean: 

Speed issues for the last few days - Profile change suspected

jonne80
Dabbler
Posts: 18
Registered: ‎17-12-2013

Speed issues for the last few days - Profile change suspected

Hi,
I am on a 80/20 Fibre broadband and I was getting around the same for some time now, but for the past 3-4 days, the speed has gone down to around 35/20ish. Here's the link on speedtest:
http://www.speedtest.net/my-result/3651582611
This is the speed on the 18th of July:
http://www.speedtest.net/my-result/3500869236
And the speed is not even consistent, when the it was around 70ish, it use to be, I don think there is a problem with my line, because in the past I have seen Plusnet secretly downgrading my profile from 80/20 to 40/20 and this was done atleast twice.
So I want to know if that has been done regularly, if so can you let me know when is it done and can this be stopped in the future please.
Thank you,
John
4 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: Speed issues for the last few days - Profile change suspected

Hi John,
It looks as though your line suffered from some kind of low sync event which meant that your connection speeds dropped quite significantly for a period of time (I'm unsure what's caused this unfortunately). Your speeds do appear to have recovered now.
Please let us know if you have any further problems.
Chris Pettitt
Cloud Environments Engineer
jonne80
Dabbler
Posts: 18
Registered: ‎17-12-2013

Re: Speed issues for the last few days - Profile change suspected

no difference... http://www.speedtest.net/my-result/3655772379
Please can you switch me back to the correct profile, since this has happened before, I know the reason well.
thanks
dick:quote
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: ‎26-11-2011

Re: Speed issues for the last few days - Profile change suspected

Your profile is already correct as per my above response.
Please restart your Plusnet Router (not the Openreach Modem) if you are continuing to have problems.
Chris Pettitt
Cloud Environments Engineer
jonne80
Dabbler
Posts: 18
Registered: ‎17-12-2013

Re: Speed issues for the last few days - Profile change suspected

Hi Chris,
I am using Asus DSL-N66U modem-router and not the modem/router provided by plusnet.
I did not restart the modem-router but my speed is back to normal now, new speed results here:
http://www.speedtest.net/my-result/3658163827
Thanks,
John