cancel
Showing results for 
Search instead for 
Did you mean: 

Speed history since Dec 8th

Community Veteran
Posts: 1,371
Thanks: 33
Registered: 07-03-2008

Speed history since Dec 8th

Hi folks.
I have noted that the dreaded date of Dec 8th seems to be significant in the current discourse about diminishing download speeds in some parts. Looking at mybroadbandspeedtest graphs I see that I have joined the club, even though I do not think that I was in the areas already affected. I also find that a near neighbour, who is on the same lines to the exchange and who is on BT, is also moaning about speeds as well. At least that seems to let PN off the hook. My speeds were unusually good around mid-November but halved by Dec 8th and have been steadily reducing ever since, at the present rate will soon equal my upload speed! Nothing has altered here but router (Voyager 210) is not happy with RouterStats (although I can print the data out OK), my phone line comes in on an old style socket i.e. not test socket/faceplate etc.,. I have tried BT speedtester once or twice but this will not work.
I would like to append a screenshot of the evidence for you but have failed, so far, in achieving this using regular copy & paste methods. I see that you gurus manage it often, so a short tutorial (not found  elsewhere yet) will not come amiss please. I would like to be able to append all the data that others produce but feel a bit hampered right now.

colintivy :-/
8 REPLIES
cartman
Grafter
Posts: 136
Registered: 23-11-2009

Re: Speed history since Dec 8th

An easy way is to look at your speed graph in IE press Prt SC button on your keyboard paste in paint save as JPEG add it to your post ,  Cool
Community Veteran
Posts: 1,371
Thanks: 33
Registered: 07-03-2008

Re: Speed history since Dec 8th

Hi cartman,
Thanks for that. I am on Linux/Ubuntu/Firefox which might prove a problem but will try to see.
colintivy  Smiley
Community Veteran
Posts: 1,371
Thanks: 33
Registered: 07-03-2008

Re: Speed history since Dec 8th

Hi folks
Further to my recent posts, I have still not managed to get my screen shots to paste into a reply box, converting them to jpegs only succeeded in getting their file address inserted. So my plea for guidance still stands.
As far as Down speed performance is concerned, it has continued to slide nearer to Up speed level....Down 497Kbps Up 374Kbps.. I am on Value monthly contract. Market 1 Exchange shown as green.
Line Status:-
Today 12.30 from 192.168.1.1/infodsl2.htm
                                Down              Up
Line rate                    704                448    Kbps
Noise Margin            18.6              22.0    dB
Line Attenuation        39.0              20.0    dB
Output Power            14.4              11.9    dBm
Line Status  01.09.09  15.45 (for instance)
Line Rate                  3584              448  Kbps
Noise Margin              14.5              22.0  dB
Line Attenuation          40.0            21.0  dB
Output Power              19.4            11.9
My mybroadband graph is particulary clear showing the marked (and continuing) decline from 2664 Kbps 14.11.09.
colintivy
Community Veteran
Posts: 26,638
Thanks: 868
Fixes: 10
Registered: 10-04-2007

Re: Speed history since Dec 8th

Quote from: colintivy
Thanks for that. I am on Linux/Ubuntu/Firefox which might prove a problem but will try to see.

Screengrab! https://addons.mozilla.org/en-US/firefox/addon/1146
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Speed history since Dec 8th

Quote from: colintivy
Hi folks
Further to my recent posts, I have still not managed to get my screen shots to paste into a reply box, converting them to jpegs only succeeded in getting their file address inserted. So my plea for guidance still stands.
You can't post into the reply box unless you have the image hosted on the web.
if you have this is how to do it
[img]http://www.holtlane.plus.com/images/autumn_colours.jpg[/img] which gives this
As an example.
Althouth the other way is to use the Additional Options button like this
Community Veteran
Posts: 1,371
Thanks: 33
Registered: 07-03-2008

Re: Speed history since Dec 8th

Hi Jim,
Thanks for that, just got back to keyboard after a good Christmas, hope you had ditto and all the best for 2010.!
I do not have my jpegs on a website, only at present on desktop. On the rare occasions that I have got a pasted item into a post is by saving it as text when all seems to be OK. Perhaps if you have the energy you can enlarge on your advice please?
I am pleased to report that after a very dismal speed experience over most of December (mostly about 400K download) things have looked up a bit. I am back up to about 1Meg whereas I have had nearly 3Megs in November. Nothing has changed here at all, my router is on 24/7,  so I can only guess that BT have been up to something. I would gladly post RouterStats if I did not have a BT 210, do things with a Test socket if one was fitted but that is my current situation. I cannot believe that so many of us who complain about duff speed performance are all harbouring lousy wiring all of a sudden.
colintivy  Undecided
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Speed history since Dec 8th

use the Additional Options link as I said above - it only puts them at the end of the post though
Community Gaffer
Community Gaffer
Posts: 17,642
Thanks: 635
Fixes: 160
Registered: 05-04-2007

Re: Speed history since Dec 8th

Hi there,
It looks like something has been causing your sync rate to drop since early December, this has caused the profiles to decrease too. The list below shows the profile updates on our side since November so you can see the gradual drop in profile speed.
Quote
27/12/2009 21:19 1250
26/12/2009 22:35 2000
19/12/2009 21:50 500
16/12/2009 22:03 750
12/12/2009 22:11 1000
08/12/2009 21:50 1250
23/11/2009 19:29 2000
21/11/2009 19:39 3000
16/11/2009 00:41 2000
13/11/2009 19:46 3000
12/11/2009 01:02 4500

Did you make any changes to your internal wiring around then, or introduce any new electrical devices into the house (even fairy lights)?
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff