cancel
Showing results for 
Search instead for 
Did you mean: 

Speed has gone pedestrian!!!

mark42
Dabbler
Posts: 12
Registered: ‎01-04-2013

Speed has gone pedestrian!!!

My speed has dropped to a crawl, BTW listing 1.17Mb on a line that it says can do 4Mb. The router is showing a reconnection this morning, with a lower SNR, and higher connection speed, but it's not getting close. Is it something I can fix, or is it a network problem, beyond my scope?
This is my second attempt at posting, as the page is even timing out, when I try to upload.
7 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Speed has gone pedestrian!!!

This is may the reason https://portal.plus.net/my.html?action=data_transfer_speed
Current line speed is shown as
Except that the upstream is horribly low - are those tests wired or wireless
mark42
Dabbler
Posts: 12
Registered: ‎01-04-2013

Re: Speed has gone pedestrian!!!

That is reporting as 3.3Mb, and I've had that during the week. I'm operating wireless, and that's the main connection I use. It has been about 3mb for a couple of weeks, but has dropped to the current rate today, and has even been reported at MyBroadbandSpeed at 0.7Mb!!!
Any ideas, anyone, even staffHuh
Community Veteran
Posts: 38,460
Thanks: 1,031
Fixes: 62
Registered: ‎15-06-2007

Re: Speed has gone pedestrian!!!

Can you test the speed wired and if you try changing wireless channels inssider may tell you where the less used channels are
mark42
Dabbler
Posts: 12
Registered: ‎01-04-2013

Re: Speed has gone pedestrian!!!

Same result on wired, so it's not the wireless affecting it.
the SNR has dropped from 7-9db down to 3db, would this been the problem, or a symptom?
Gingerguiff
Newbie
Posts: 1
Registered: ‎20-04-2013

Re: Speed has gone pedestrian!!!

Having speed issues too. Can someone advise if there is a network issue before I go and buy a new micro filter and then raise a fault.
Thanks
Highlighted
mark42
Dabbler
Posts: 12
Registered: ‎01-04-2013

Re: Speed has gone pedestrian!!!

Speed has come back up again, looks like I was the victim of a lack of bandwidth, as there is no fault, and support couldn't find anything. Maybe someone will stick their hand up to that when they action the ticket.
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: ‎13-07-2012

Re: Speed has gone pedestrian!!!

Hi there,
I've bumped your profile to match your sync speeds so you should see an improvement. I've checked your exchange and there isn't currently any capacity issues.
Glad to see all now seems to be back to normal, let us know if anything changes.