cancel
Showing results for 
Search instead for 
Did you mean: 

Speed has dropped off again

TheProfessor
Grafter
Posts: 31
Thanks: 1
Registered: 29-11-2013

Speed has dropped off again

After having initial problems with the line speed that I discussed with "Oldjim" and Chris (from Plusnet) here http://community.plus.net/forum/index.php/topic,120748.0.html I had good speed for a while.  However, I have just noticed that the speed has dropped by about 50% from the rate that Chris was able to get for me when he got the banding removed.  According to the BT test my download sync speed is now down to 1.95Mbps from 3.86Mbps (after the unbanding) and my router is showing a rate of 2.272Mbps down from 4.731Mbps (after unbanding).
Any chance of seeing if this line has become "banded" again?
19 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 12,776
Thanks: 108
Fixes: 32
Registered: 27-04-2007

Re: Speed has dropped off again

Hi there,
It does look like the line has been banded again. As the line has been stable for a long while, yet with a high SNR of 16.6db I've reset that so you should see some improvement in the next hour or so.
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
TheProfessor
Grafter
Posts: 31
Thanks: 1
Registered: 29-11-2013

Re: Speed has dropped off again

OK, I hope so, as it is very poor right now .
TheProfessor
Grafter
Posts: 31
Thanks: 1
Registered: 29-11-2013

Re: Speed has dropped off again

I have just checked and, if anyting it is slower now than before, as shown by this record:

Will I need to do a manual disconnect/reconnect when you have completed things at your end?
Community Veteran
Posts: 1,606
Thanks: 20
Registered: 29-06-2010

Re: Speed has dropped off again

The My Broadband Speed tester is borked just now - try a BTWholesale speedtest - http://speedtest.btwholesale.com/.
Click "Yes" on the red check-list, click "Begin Test" then after the initial test click "Further Diagnostics". Enter your phone number, then click "Run Diagnostic Test" and confirm the phone number is correct. Copy and paste the results in to a reply - something like this:
1. Best Effort Test: -provides background information.
Download  Speed
11.75 Mbps

0 Mbps 21 Mbps
Max Achievable Speed
Download speedachieved during the test was - 11.75 Mbps
For your connection, the acceptable range of speeds is 4 Mbps-21 Mbps.
IP Profile for your line is - 11.94 Mbps
2. Upstream Test: -provides background information.
Upload Speed
0.82 Mbps

0 Mbps 0.83 Mbps
Max Achievable Speed
Upload speed achieved during the test was - 0.82Mbps
Additional Information:
Upstream Rate IP profile on your line is - 0.83 Mbps
TheProfessor
Grafter
Posts: 31
Thanks: 1
Registered: 29-11-2013

Re: Speed has dropped off again

Hi, Jaggies
Here is the data that you requested:
1. Best Effort Test: -provides background information.
  Download  Speed
  1.95 Mbps
   
0 Mbps  4 Mbps
Max Achievable Speed
Download speedachieved during the test was - 1.95 Mbps
For your connection, the acceptable range of speeds is 1.2 Mbps-4 Mbps.
IP Profile for your line is - 3.58 Mbps
2. Upstream Test: -provides background information.
  Upload Speed
  0.34 Mbps
   
0 Mbps  0.45 Mbps
Max Achievable Speed
Upload speed achieved during the test was - 0.34Mbps
Additional Information:
Upstream Rate IP profile on your line is - 0.45 Mbps
After the previous unbanding the figures were towards the upper limits of the ranges.
I hope this helps you.
P
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Speed has dropped off again

I've just checked your line again and everything appears to be looking fine.
Your line is syncing at 4055 with an internal profile of 3500. Was the Speed Test run via Ethernet?
Chris Pettitt
Cloud Environments Engineer
TheProfessor
Grafter
Posts: 31
Thanks: 1
Registered: 29-11-2013

Re: Speed has dropped off again

I have just ran another test and although it is not quite as good as it was the first time it was unbanded (download speed was then 3.86 Mbps) it is now very close.  The test conditions were identical to the first time that I ran the test.
I now see:
1. Best Effort Test: -provides background information.
  Download  Speed
  3.35 Mbps
   
0 Mbps  4 Mbps
Max Achievable Speed
Download speedachieved during the test was - 3.35 Mbps
For your connection, the acceptable range of speeds is 1.2 Mbps-4 Mbps.
IP Profile for your line is - 3.51 Mbps
2. Upstream Test: -provides background information.
  Upload Speed
  0.34 Mbps
   
0 Mbps  0.45 Mbps
Max Achievable Speed
Upload speed achieved during the test was - 0.34Mbps
Additional Information:
Upstream Rate IP profile on your line is - 0.45 Mbps
A definite improvement in the download figures now (50% up on yesterday).  Last time, Chris, you asked me to do a single router connect/disconnect to complete the job.  See here: http://community.plus.net/forum/index.php/topic,120748.0.html do you wish me to do the same this time?  Thanks.
P
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Speed has dropped off again

As your speeds are back to normal, there shouldn't be any need to drop your connection now.
Chris Pettitt
Cloud Environments Engineer
TheProfessor
Grafter
Posts: 31
Thanks: 1
Registered: 29-11-2013

Re: Speed has dropped off again

Almost.  It is still 0.5Mbps off the previous pace  Wink but as long as I do not get buffering when streaming video I can live with it.  Thank you.
TheProfessor
Grafter
Posts: 31
Thanks: 1
Registered: 29-11-2013

Re: Speed has dropped off again

I am starting to get buffering issues again.  As you can see from the speed test results records,
Date                 Download Speed         Upload Speed
Today 15:54 2458 kbps (307kB/s) 373 kbps (46.6kB/s)
Aug 20, 17:01 3015 kbps (377kB/s) 378 kbps (47.3kB/s)
Jul 12, 16:03 3627 kbps (453kB/s) 321 kbps (40.1kB/s)
it has been dropping off gradually since July.  It would seem like the line has been banded again.  Could someone see if they could "unband" this line - assuming that is the problem.  Thank you.  TheProfessor.
Superuser
Superuser
Posts: 10,324
Thanks: 1,847
Fixes: 19
Registered: 22-08-2007

Re: Speed has dropped off again

Hi, Professor,
If this is happening repeatedly then it rather points to something being broken somewhere - most likely a bad line joint.  Resetting the line us unlikely to deliver a long term resolution to this issue.  I do hope there is no rein here, but that we can look at later.
Can you please post all of the information requested under the speed issues thread at the top of this forum.
Have you done a quiet line test?
Is the router in the master socket?
Does the master socket have a removable face plate?  If yes please also post stars when connected there.
TheProfessor
Grafter
Posts: 31
Thanks: 1
Registered: 29-11-2013

Re: Speed has dropped off again

Hi, Townman.
Sorry for the delay.  I was out of the country at the time of your reply.  I hope that this is the information that you were referring too:

1. Best Effort Test: -provides background information.
  Download  Speed
  2.27 Mbps
   
0 Mbps  4 Mbps
Max Achievable Speed
Download speed achieved during the test was - 2.27 Mbps
For your connection, the acceptable range of speeds is 1.2 Mbps-4 Mbps.
IP Profile for your line is - 2.29 Mbps
2. Upstream Test: -provides background information.
  Upload Speed
  0.38 Mbps
   
0 Mbps  0.45 Mbps
Max Achievable Speed
Upload speed achieved during the test was - 0.38Mbps
Additional Information:
Upstream Rate IP profile on your line is - 0.45 Mbps
Further to your comments, I am not sure what you mean by "Quiet test".  I believe that the router is in the master socket.  The faceplate on the master socket is only detachable by removing the two screws in the plate.  Additional: The line was originally installed around 1986/7 so all that is inside the socket is the capacitor and line protection device.  Hopefully, Adam C will be arranging a BT visit in the next week or two.
I will attach any further comments to this thread.
Thanks for your reply.
P
Superuser
Superuser
Posts: 10,324
Thanks: 1,847
Fixes: 19
Registered: 22-08-2007

Re: Speed has dropped off again

Hi TheProfessor,
The BT Wholesale speed and diagnostic test results reports BT Wholesale's view of your link,  we also need to see the router's view (modem stats) and PlusNet's view (current speed).  The full list of things required are to be found in here - http://community.plus.net/forum/index.php/topic,96155.0.html
In there you will find a link to the modem stats for the PN TG582n or a link to a site which tells you how to find the router stats.  For the PN router the username is "admin" and the password is the serial number starting CP and is case sensitive.
Quiet Line test - dial 17070 option 2 - the line should be virtually silent.  Any crackles or noises should be reported to your phone provider as a noisy line issue.  Until such is fixed, you are not going to get a decent broadband service.
Kevin
TheProfessor
Grafter
Posts: 31
Thanks: 1
Registered: 29-11-2013

Re: Speed has dropped off again

Hi, Townman.
In addition to the BT wholesale stat's above:
The (Netgear) router spec's are:
System Up Time 1032:32:54
Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
WAN PPPoA 3363154 5201061 0 3470 28776 31:03:42
LAN1 Link down 8211984 4635533 0 299743 60743 01:55:44
LAN2 Link down
LAN3 Link down
LAN4 100M/Full
WLAN b/g/n 300M 6396560 4251527 0 509508 95966 01:57:21
WLAN a/n 300M 0 0 0 0 0 01:57:14
ADSL Link Downstream Upstream
Link Rate 2595 Kbps 445 Kbps
Line Attenuation 47.5 dB 30.8 dB
Noise Margin 11.5 dB 23.9 dB

The Plusnet spec's history is:

Date Download Speed Upload Speed
Today 16:51 2183 kbps (273kB/s) 348 kbps (43.5kB/s)
Today 15:24 2220 kbps (278kB/s) 373 kbps (46.6kB/s)
Tuesday 16:20 2211 kbps (276kB/s) 361 kbps (45.1kB/s)
Sep 21, 15:54 2458 kbps (307kB/s) 373 kbps (46.6kB/s)
Aug 20, 17:01 3015 kbps (377kB/s) 378 kbps (47.3kB/s)
Jul 12, 16:03 3627 kbps (453kB/s) 321 kbps (40.1kB/s)
Jul 12, 13:58 3876 kbps (485kB/s) 339 kbps (42.4kB/s)

I hope that this is what you requested.
P