cancel
Showing results for 
Search instead for 
Did you mean: 

Speed has dropped by over half...end of line training possibly?

Doorman
Grafter
Posts: 25
Registered: 17-12-2013

Speed has dropped by over half...end of line training possibly?

Hi all,
Please go easy on me as I'm still a little baffled by all the terminology and not entirely sure what goes on during the talked about 10 day line training but it's now early morning on the 10th day since my broadband was activated and it seems my download speeds have dropped significantly and I'm worried something out of my control has gone wrong.
Just as a bit of background, I was with Sky broadband for years and getting comfortable speeds of around 8meg for a long time until fairly recently when I had a bit of work done on the house including phone line extension and after discussing it with me the chap disconnected the bell wire which bought my speeds up to around 10meg which I was very happy with. I moved to Plusnet to get a better deal and was very pleased to see my speed go up further to 11+ meg and it's stayed around that mark for the 10 days since going live (I've been testing and saving results on a daily basis with think broadbands speed tester). I've been using it day and night, streaming HD video content etc and had no noticeable problems at all...very happy indeed on that front.
However, I've run a few tests today and speeds have dropped massively. Tried a router reboot but no joy. Tried to do some internet research and it led me to try the BT Wholesale Performance Test. This is showing my actual download speed as 5.25mb and  following the diagnostics link it shows my line is set at only 6mb. So my question/worry is why has this suddenly happened and will it change again assuming my 10 day line training is complete? I don't know what some of this means or if it can help diagnose the problem but here is the info I can grab from my Netgear router...
Connection Speed:  Downstream 14554 kbps, Upstream 443 kbps
Line Attenuation: Downstream 29.5 db, Upstream 15.0 db (Edit: Originally I posted incorrect Upstream figure (now adjusted) but I'm assuming that's not relevant to my problem anyway)
Noise Margin: Downstream 6.0db, Upstream 29.2db
If anyone can help or needs further info and can tell me where to find it then please say so. If my broadband was working fine for me at speeds of 10meg plus with no notable problem then I just want back as it was!
Thanks in advance for any advice and sorry if this is an often repeated newbie question...we all have to start somewhere!
13 REPLIES
davidj66
Rising Star
Posts: 596
Thanks: 29
Fixes: 1
Registered: 04-09-2008

Re: Speed has dropped by over half...end of line training possibly?

You must have had some sort of problem with your line which caused multiple disconnections in a short period of time -this resulted in good old BT's exchange equipment reducing your synch speed and hence profile to improve stability.
Judging by your current stats ,whatever happened has cleared -but the profile hasn't picked up the much improved synch rate of 14554 kbps -you should have a profile of 12837 kbps.
Recently after moving to ADSL2+,during the "training period", I found that the BT kit didn't update profile instantly (as it should do on ADSL2+) but took about 36 hours to catch up.
You will also have to check your current line speed with PN to make sure that recovers as well when your BT profile moves up.
The only worry you have,is what caused the issues in the first place -if your line is once again stable, then it may be something external eg water in cabinets,underground cable ducts or, if you are fed by overhead lines, the effect of high winds on the cable runs,rubbing against branches etc -if its due to something of this ilk - then today's weather isn't going to help much !! Cry
Doorman
Grafter
Posts: 25
Registered: 17-12-2013

Re: Speed has dropped by over half...end of line training possibly?

Thanks for the quick reply Dave! No overhead lines here so I guess it's not bad weather problem.  So you are saying this should put itself right then?
My speeds were always pretty consistent with Sky so I don't suspect any kind of line fault (it could of course be a new fault that has coincidentally developed recently I guess) which is what led me to believe it was something to do with this line training I'd heard so many people talking about. I didn't run a speed test over the weekend but on Friday I was getting 11.3 and as I said today, 10 days after the line going live (and I'm assuming the end of this line training) and I'm now getting less than half that.
Community Veteran
Posts: 26,529
Thanks: 766
Fixes: 9
Registered: 10-04-2007

Re: Speed has dropped by over half...end of line training possibly?

When you run the test is that using a PC using a wired or wireless connection to the router.
What does https://portal.plus.net/my.html?action=data_transfer_speed say for your current line speed?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Doorman
Grafter
Posts: 25
Registered: 17-12-2013

Re: Speed has dropped by over half...end of line training possibly?

Wireless but then I've been running tests wireless every time and always from the same location. I have tried it wired on a few occasions in the past but only seen minimal speed increases. I'm more than happy to go plug it in to the router and test again if you think it can provide any further insight to the problem.
The link you posted is showing current line speed at 6mb as BT's site did. What does that tell you? Is it likely to put itself right again do you think?
Community Veteran
Posts: 26,529
Thanks: 766
Fixes: 9
Registered: 10-04-2007

Re: Speed has dropped by over half...end of line training possibly?

Wired can be affected if someone near you starts using the same channel so it's always worth checking wired to rule out that issue. However as your current line speed and IP Profile are not right you don't need to do that at this time.
I suggest you go in to the router interface and click the disconnect button, then reboot your router to see if you can kick it back in to the correct profile. Only do this once as too many reboots can be seen as a sign of an unstable line and the exchange equipment will reduce your speed to try and compensate.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Doorman
Grafter
Posts: 25
Registered: 17-12-2013

Re: Speed has dropped by over half...end of line training possibly?

Just tried that, nothings changed. Thanks for trying to help though!
Doorman
Grafter
Posts: 25
Registered: 17-12-2013

Re: Speed has dropped by over half...end of line training possibly?

Can anyone tell me who has set the 'current line speed' at 6mb or is not something that's set by anyone in particular? Is it something someone at Plusnet can change for me? I really don't wanna be stuck with this low speed over the Christmas period!
Community Veteran
Posts: 26,529
Thanks: 766
Fixes: 9
Registered: 10-04-2007

Re: Speed has dropped by over half...end of line training possibly?

The current line speed is set to match the IP Profile. It is an automatic system but occasionally fails - when that happens you can contact Plusnet and ask for it to be corrected.
Rerun the BT speed test and check what it says for your downstream IP Profile.
BTW: I notice that your upstream speed is capped - you need to ask for that to be uncapped (there's no extra charge for that).
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Doorman
Grafter
Posts: 25
Registered: 17-12-2013

Re: Speed has dropped by over half...end of line training possibly?

Downstream IP Profile is 12.79 according to BT so I guess I need to contact Plusnet?
Thanks for the tip about the capped upstream too!
eblakeborough
Grafter
Posts: 38
Registered: 11-08-2012

Re: Speed has dropped by over half...end of line training possibly?

Hi Doorman,
I've found some errors on your line so to start with i've put an order to have interleaving applied to your line, this will take 24-72 hours to apply, this should sort that for you.
I've changed your speed back to 12.6Mbps so you should start seeing that and i've placed an order to uncap your upstream as well.
Lets us know if you continue to have problems.
Doorman
Grafter
Posts: 25
Registered: 17-12-2013

Re: Speed has dropped by over half...end of line training possibly?

That's great..thank you. I'll keep you updated!
Doorman
Grafter
Posts: 25
Registered: 17-12-2013

Re: Speed has dropped by over half...end of line training possibly?

Quick update, speeds are back to normal, lets hope they stay this time!
Thanks again for the very quick help! Very happy!
Doorman
Grafter
Posts: 25
Registered: 17-12-2013

Re: Speed has dropped by over half...end of line training possibly?

Well since late last night my upload speeds have increased and I just recorded my download speed at around the 11.8 mark which is the highest speed I have on record so again, thank you for all the help!