cancel
Showing results for 
Search instead for 
Did you mean: 

Speed halved since joining Plusnet

Addz27
Dabbler
Posts: 10
Registered: 29-05-2014

Speed halved since joining Plusnet

I recently moved to Plusnet from the dreaded Talktalk. With them I was achieving speeds between 1.75-2.22mbps which is poor but about as good as I can expect with my line apparently (even though I'm in a new build less than a mile from the exchange).
Moving to Plusnet I figured my speeds would either increase or stay the same, I didn't expect them to get worse. The maximum speed I am able to get is 0.90mbps. Painfully slow downloads and forget about streaming on Iplayer.
Everything is exactly the same apart from the ISP. If I can get higher speeds with one then why not with another?
EDIT: Have run a speed test today as I noticed my speed was worse than it has been and am only getting 0.75mbps.
10 REPLIES
Community Veteran
Posts: 1,613
Thanks: 22
Registered: 29-06-2010

Re: Speed halved since joining Plusnet

Can you provide the information requested in the sticky at the top of the Forum, please?
Acassim
Grafter
Posts: 1,075
Thanks: 1
Registered: 11-06-2007

Re: Speed halved since joining Plusnet

Hi Addz27,
Just looking at your recent connectivity in the RADIUS logs it does look like there have been a drops in connection. Does this line up with you rebooting your equipment or have you also seen drops in the connection?
<img src="http://community.plus.net/visualradius/generated/image14013692462885.png"/>
Just running a quick faults check on your line comes back fine (albeit at a lower speed than you mention you had with TT) so I'm wondering if the drop is due to the disconnection in the graph above.
Addz27
Dabbler
Posts: 10
Registered: 29-05-2014

Re: Speed halved since joining Plusnet

Quote from: Jaggies
Can you provide the information requested in the sticky at the top of the Forum, please?

Sync Speed: 1938 Kbps up, 444 Kbps down
Line Attenuation: 57.0 dB up, 36.5 dB down
Noise Margin: 4.4 dB up, 9.2 dB down
BT Speedtest: Download Speed : 0.86 Mbps  Upload Speed : 0.32 Mbps
Plusnet say - Estimated line speed: 2.0Mb Current line speed: 1 Mb
Quote from: Acassim
Hi Addz27,
Just looking at your recent connectivity in the RADIUS logs it does look like there have been a drops in connection. Does this line up with you rebooting your equipment or have you also seen drops in the connection?
<img src="http://community.plus.net/visualradius/generated/image14013692462885.png"/>
Just running a quick faults check on your line comes back fine (albeit at a lower speed than you mention you had with TT) so I'm wondering if the drop is due to the disconnection in the graph above.

My sync speed was 2.37mbps with Talktalk (although very unreliable). The disconnects on Thursday don't correspond with times when anyone was home so definitely not reboots. The one on Wednesday was and Friday (both times) is me switching from master socket to test socket in an attempt to test the speeds.
Community Veteran
Posts: 1,613
Thanks: 22
Registered: 29-06-2010

Re: Speed halved since joining Plusnet

You've got your ups and downs the wrong way round... Cool
You have a capped upstream, which won't help.
Can you run the BTwholesale speedtest again, and do the Further Diagnostics to determine your IP profile, please?
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Speed halved since joining Plusnet

Hi Addz27,
I've just taken an in-depth look at your line and can see a large number of errors on the downstream which I think are likely to be causing a lower connection/throughput rate. Your line performance has got a little better as of recently, however, it's still not at where we would expect.
Before we investigate this with our suppliers, can you please ensure that you are connected into your Test Socket with an alternative microfilter without any extension cabling?
Chris Pettitt
Cloud Environments Engineer
Addz27
Dabbler
Posts: 10
Registered: 29-05-2014

Re: Speed halved since joining Plusnet

Quote from: Jaggies
You've got your ups and downs the wrong way round... Cool
You have a capped upstream, which won't help.
Can you run the BTwholesale speedtest again, and do the Further Diagnostics to determine your IP profile, please?

So I have. Been travelling all weekend so blame that.

Quote from: Chris
Hi Addz27,
I've just taken an in-depth look at your line and can see a large number of errors on the downstream which I think are likely to be causing a lower connection/throughput rate. Your line performance has got a little better as of recently, however, it's still not at where we would expect.
Before we investigate this with our suppliers, can you please ensure that you are connected into your Test Socket with an alternative microfilter without any extension cabling?

Just plugged back in to the test socket with a new microfilter.
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Speed halved since joining Plusnet

Thanks for doing that.
Your speeds have increased to 2200 and your line is now error free. Would you be able to leave it connected in this way for 24 hours so it gives us more data on how the line performs?
Chris Pettitt
Cloud Environments Engineer
Addz27
Dabbler
Posts: 10
Registered: 29-05-2014

Re: Speed halved since joining Plusnet

Will do. Thanks for your help Chris.
dick:quote
Addz27
Dabbler
Posts: 10
Registered: 29-05-2014

Re: Speed halved since joining Plusnet

It seems this problem has returned. Over the last week my speed has dropped to under 1mbps again. Connecting to the test socket shows no improvement. This is very frustrating.
Acassim
Grafter
Posts: 1,075
Thanks: 1
Registered: 11-06-2007

Re: Speed halved since joining Plusnet

Hi Addz27,
Sorry to hear this has returned again, have you had the router plugged in at the test socket for a considerable amount of time now?
If so then it could well be time for this to be raised as a fault and investigated further, you should be able to log this here or if you prefer, you can call the support team and have it submitted on the spot.