cancel
Showing results for 
Search instead for 
Did you mean: 

Speed going down not up

iflo
Newbie
Posts: 6
Registered: 26-05-2014

Speed going down not up

Hi there, I had my fibre installed a few weeks ago and during the first 10 days I had a lot of disconnects. The installer wouldn't put the router where I wanted and turns out I had a very dodgy RJ11 cable with loads of errors so I got lots of disconnects (as I needed to move the router a few times and change the RJ11 lead a few times too)
I now have everything set up pretty nicely, with a nice short tandy cable to the modem and I have had a rock solid 56Mb download on speed tests every time for a week.  I was expecting the BT DLM to go - "he's got a nice solid connection, lets try some more speed", but today I see the line has dropped and my BT profile has gone down, not up.
Is anyone able to confirm that my line is in good order? I have done everything humanly possible to eek out every last drop of speed but my efforts seem to get nowhere, and I am now paranoid my line has some kind of fault on it  Cheesy
Must stop checking TBB quality monitor.....  Wink  I thought after moving up from 1.9Mb ADSL I'd forget about this kind of stuff!
http://www.thinkbroadband.com/ping/share/e3094b4d33b8d6c6d085573aeb1e4c66.html
4 REPLIES
Plusnet Help Team
Plusnet Help Team
Posts: 12,982
Thanks: 141
Fixes: 46
Registered: 27-04-2007

Re: Speed going down not up

Hi there,
I've just checked your account and ran some diagnostic checks and can't see anything obvious I'm afraid.
I assume the line is working OK for calls and you can't hear any excess of noise on there?
If this post resolved your issue please click the 'This fixed my problem' button
 Adam Walker
 Plusnet Help Team
iflo
Newbie
Posts: 6
Registered: 26-05-2014

Re: Speed going down not up

Hello - I've managed to get a corded phone and done some quiet line tests over the last few weeks.  There is a very low buzz/hum, but it is pretty quiet. Not silent, but you couldn't say it was noisy.  There's no crackling and it doesn't change with the time of day.
A day or two after the last post (middle of last month) my speed dropped down to 46Mb and has sat there ever since. I'm hoping that my line has been nice and stable (I haven't seen any disconnects in weeks) and my profile will go back up...
My neighbour who is about 25m along the road gets 70Mb although he comes straight off the telephone pole.  I suspect my line must be somewhat more circuituitous.
Do my line stats look good? Should I hope to get more or am I just on a bad line? When I first signed up I was estimated 60-80.
Thanks for any help/info.
iflo
Newbie
Posts: 6
Registered: 26-05-2014

Re: Speed going down not up

Well a couple of days after my last post (over a week ago) the village had a power cut and by BT profile has slipped further.  It's now down at 47 with an attainable speed of about 43Mb...
Is anyone able to get line stats please? My Plus net connection page is still reporting "Estimated line speed: 59Mb" which is giving me some hope that my line is not as good as it should be.
Thanks.
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Speed going down not up

I've attached your line stats.
Chris Pettitt
Cloud Environments Engineer