cancel
Showing results for 
Search instead for 
Did you mean: 

Speed fault or just general service

dannyboy1121
Dabbler
Posts: 11
Registered: 19-05-2013

Speed fault or just general service

I'm curious to know about other user experiences with their service.
I've recently switched from Be - which was a completely unshaped service. The only difference was that I had the luxury of Annex M with them.
When switching to Plusnet, I had some issues with the line information that BT held about me suggesting that I was only capable of ADSL speeds rather than ADSL 2+.  Plusnet support were very patient and sorted the matter out. Now I sync at 16MB download rather than the 6 or 7 that straight ADSL gave me.
However, I've found performance to be sluggish and speedtest.net suggests around 6Mb download speeds rather than the 16 that I'm synchronising at. I can't work out if it's a) congestion / b) that I'm being traffic shaped to hell c) whether it's a combination of a & b or d) My line was regraded but that somehow the old BRAS rate still applies (will the BRAS rate show as my sync speed or is it separate??).
Any thoughts on this appreciated.
4 REPLIES
Community Veteran
Posts: 38,460
Thanks: 1,027
Fixes: 62
Registered: 15-06-2007

Re: Speed fault or just general service

Two things to check
BT speedtest - diagnostics after the first result
Speed given here https://portal.plus.net/my.html?action=data_transfer_speed
dannyboy1121
Dabbler
Posts: 11
Registered: 19-05-2013

Re: Speed fault or just general service

Well - in spite of being set up for ADSL2+ services - it looks like, in BTs eyes, that I'm only good for ADSL speeds. That's in spite of the fact that I'm in sync at 16 Mbps.
I think Plusnet support are great - but I regret coming back in to the BT resale fold as, quite frankly, every experience I've had with them over the last 7 years has proved them to be a complete shambles. Since coming back, it's been more of the same.
I'll raise a case.
Plusnet Staff
Plusnet Staff
Posts: 6,346
Thanks: 31
Fixes: 5
Registered: 26-11-2011

Re: Speed fault or just general service

Hidannyboy1121,
I've just taken a look over your line settings and made some changes to the speed profile on your account. Can you please log into your router and press the 'Disconnect' button and then 'Connect' button, just to drop your current session.
Upon reconnecting, your new profile should have kicked in. An order is still in progress for your upstream speeds to be uncapped, this is due to complete on 27/06.
Please let me know if that hasn't done the trick.
Chris Pettitt
Cloud Environments Engineer
dannyboy1121
Dabbler
Posts: 11
Registered: 19-05-2013

Re: Speed fault or just general service

Stunning support (yet again).
Many thanks.