cancel
Showing results for 
Search instead for 
Did you mean: 

Speed dropped to 1.16mps from 29mps

NewStu
Grafter
Posts: 48
Registered: 12-04-2012

Speed dropped to 1.16mps from 29mps

Hi
Had fibre installed 4 weeks ago and all going fine until couple of evenings ago. Speed has crashed from a pleasing range of 26mps to 30mps down to 0.78mps to a less than heady 1.16mps this evening. ]Same on Sunday night, but then has returned to normal during the day. Have run the BT Line Tester which says getting 1.16mps from max attainable of 36.95 download. Upload is at 3.79mps against max of 10mps.
I am due to upgrade to Unmlimited on 3rd, although that seems bit pointless at current speeds!!!!
No problems on phone line with noise etc.
Any suggestions?
thanks
11 REPLIES
Capvermell
Grafter
Posts: 417
Registered: 16-12-2007

Re: Speed dropped to 1.16mps from 29mps

Check what Plusnet gateway your broadband is connected to using the tool at http://usertools.plus.net/@gateway
If its node pcl-ag01 on City Lifeline House or probably any City Lifeline House node (as opposed to Telehouse etc) then I suggest you definitely try powering down your modem and router for at least half an hour and restarting in the hope you get connected to a different node and/or gateway.
As discussed in the thread I started yesterday evening at http://community.plus.net/forum/index.php/topic,112447.0.html there have been issues with falling speeds during the evening peak on City Lifeline House PCl-ag01 node but Plusnet has not yet got to the bottom of what is causing the speed problems being experienced.
NewStu
Grafter
Posts: 48
Registered: 12-04-2012

Re: Speed dropped to 1.16mps from 29mps

Thanks Capvermell
Checked this morning and am connected to pcl-ag04 at City Lifeline House at present and all normal at 35mps download and 7mps upload with ping 25ms.  Guess am having seem peak evening problems as others. Will check this evening and power router down as suggested if problem returns, which I expect it will!
Newstu
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: Speed dropped to 1.16mps from 29mps

You shouldn't power down your router/modem as this will cause BT's line management system to think there is instability on your line.
All you need to do is disconnect/reconnect from the router options page and check http://usertools.plus.net/@gateway/ to see which gateway you are on now. Manually disconnecting/connecting is the best way to change gateways.
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: Speed dropped to 1.16mps from 29mps

Hi NewStu,
I've just had a look over your connection and cannot see any problems with yours. Would it be possible if you could run through our faults wizard at http://faults.plus.net so we can investigate your line with our suppliers?
Chris
NewStu
Grafter
Posts: 48
Registered: 12-04-2012

Re: Speed dropped to 1.16mps from 29mps

AndyH
Thanks for the advice. Will run the check suggested by Chris below before taking any action, but will go fo manual disconnect if necessary.
Chris
Will have a go at the faults wizard this evening when home and post the results. Speed test results from last few days as follows:
24th Feb time 2114 hrs ping 182ms download 0.12mps upload 7.02mps
25th Feb time 0826 hrs ping 35ms download 20.20 mps upload 7.21mps
26th Feb time 2103 hrs ping 70ms download 0.48mps upload 6.01mps
27th Feb time 0657 hrs ping 25ms download 34.66mps upload 7.27mps
As you can see, tis pants in the evening. This is on wireless I should have mentioned. Power to router etc not been turned off since BT installed on 25th January.
Cheers
Newstu
Plusnet Alumni (retired) chrispurvey
Plusnet Alumni (retired)
Posts: 5,369
Fixes: 1
Registered: 13-07-2012

Re: Speed dropped to 1.16mps from 29mps

I'll get the fault ticket picked up, would it be possible to try a wired result too, just to rule that out?
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: Speed dropped to 1.16mps from 29mps

Which exchange are you connected to?
NewStu
Grafter
Posts: 48
Registered: 12-04-2012

Re: Speed dropped to 1.16mps from 29mps

AndyH
Connected to the Toothill excchange in the Metropolis of Swindonia. No reported faults on that
NewStu
NewStu
Grafter
Posts: 48
Registered: 12-04-2012

Re: Speed dropped to 1.16mps from 29mps

These are my wired results from this evening
2/27/2013 8:01 PM GMT 87.114.146.211 1.01 Mb/s 5.17 Mb/s 51 ms London < 50 mi
  2/27/2013 7:38 PM GMT 87.114.146.211 2.64 Mb/s 6.32 Mb/s 42 ms London < 50 mi

And this is from this morning
2/25/2013 8:26 AM GMT 87.114.146.211 27.32 Mb/s 6.78 Mb/s 11 ms London < 50 mi
  2/25/2013 7:21 AM GMT 87.114.146.211 30.82 Mb/s 6.74 Mb/s 11 ms London < 50 mi
  Still connected via City Lifeline House pcl ag04, so may try changing from that
NewStu
NewStu
Grafter
Posts: 48
Registered: 12-04-2012

Re: Speed dropped to 1.16mps from 29mps

And this is the result from the BT Performance  Test
1.16mps dowbnload
3.79mps upload
NewStu
Grafter
Posts: 48
Registered: 12-04-2012

Re: Speed dropped to 1.16mps from 29mps

Update
Managed to get off pcl-ag04 gateway and onto ptn-ag01 and speed has increased to 35.25mps download and 5.28mps upload with 33.25 ping. This is what was achieving before, so am thinking it is a gateway issue?Huh
NewStu