cancel
Showing results for 
Search instead for 
Did you mean: 

Speed dropped from 6mbs to about 650kbps in last couple days

coastfox49
Dabbler
Posts: 10
Registered: 01-01-2015

Speed dropped from 6mbs to about 650kbps in last couple days

Last 2 days my broadband has become very slow, such that some webpages take a long time to load, videos stop and start and rebuffer etc.
I'm using a wired ethernet connection.
Have tried rebooting and switching on / off but still same.
Speed tests I've just done average about 650 - 700 kbps download / 700 upload
The router stats I've just got as follows:
Uptime: 0 days, 1:49:34
DSL Type: ITU-T G.992.5
Bandwidth (Up/Down) [kbps/kbps]: 1,035 / 5,031
Data Transferred (Sent/Received) [MB/MB]: 11.06 / 92.76
Output Power (Up/Down) [dBm]: 12.7 / 0.0
Line Attenuation (Up/Down) [dB]: 22.7 / 40.5
SN Margin (Up/Down) [dB]: 6.6 / 2.8
System Vendor ID (Local/Remote): TMMB / ----
Chipset Vendor ID (Local/Remote): BDCM / IFTN
Loss of Framing (Local/Remote): 0 / 0
Loss of Signal (Local/Remote): 0 / 0
Loss of Power (Local/Remote): 0 / 0
Loss of Link (Remote): -
Error Seconds (Local/Remote): 6,301 / 0
FEC Errors (Up/Down): 0 / 0
CRC Errors (Up/Down): 4 / 350,812
HEC Errors (Up/Down): 1 / 460,255
5 REPLIES
cedlor
Grafter
Posts: 687
Thanks: 2
Registered: 02-04-2015

Re: Speed dropped from 6mbs to about 650kbps in last couple days

Those stats show a lot of errors for the time- less than 2 hours.
Is your phone working correctly - if you have a corded phone try the quiet line test 17070 option2.
Are you aware of any changes going on in your exchange or any roadworks that might affect the phone line
Community Gaffer
Community Gaffer
Posts: 17,665
Thanks: 658
Fixes: 162
Registered: 05-04-2007

Re: Speed dropped from 6mbs to about 650kbps in last couple days

Your line looks to be disconnecting a fair bit, I can see you generally turn the router off overnight but other than that there are quite a few drops showing too.

The target SNR on your line is 3db, which with the errors that are showing is lower than I'd like it to be.
Your sync speed is only around 5Mb/s, which given that your attenuation is 40.5db is much lower than it should be.
Indicative Line Quality:  R 
Mean Time Between Errors Downstream (Seconds):  3 
I'm going to make a tweak to your line to increase the SNR target to 6db, normally increasing the SNR target would reduce the sync speed slightly, however I'm hoping that it helps with your line errors.
Can you plug a single phone handset in and dial 17070, going through the quiet line test. Listen for any noises, hisses, crackles etc.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
coastfox49
Dabbler
Posts: 10
Registered: 01-01-2015

Re: Speed dropped from 6mbs to about 650kbps in last couple days

Thank you very much for looking into it.
I'll try the phone test in a minute.
I've just run another speed test and can tell it's faster today. It's showing a DL speed of 3.8 mbs now which is a lot better than I've been getting recently and I've already noticed wb pages are loading faster.
coastfox49
Dabbler
Posts: 10
Registered: 01-01-2015

Re: Speed dropped from 6mbs to about 650kbps in last couple days

I just did the Quiet Line test. Couldn't really hear anything apart from at one point a repeating series of 4 very faint clicks and some very faint continuous background fuzz/hiss that was there all the time - but these noises were so faint I really had to push handset tight at my ear to hear anything and no clearly audible crackles, hisses, noises. If I hadn't been listening so carefully for sounds I wouldn't have heard anything. The line sounded quite clear really.
cedlor
Grafter
Posts: 687
Thanks: 2
Registered: 02-04-2015

Re: Speed dropped from 6mbs to about 650kbps in last couple days

Maybe try the quiet line test again  - is there a filter on the phone?
You should also leave the router on all night and see if that helps the speed increase. It usually does as when a router is switched off the
dynamic line management may think it is a fault and lower the speed  or reduce the snr back to 3 to try and correct it